#evergreen: DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting

Meeting started by yboston at 14:00:59 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:01:36)
    1. yboston is Yamil Suarez @ Berklee College of Music - DIG meeting facilitator (yboston, 14:01:46)
    2. Christineb is Christine Burns @ BC Libraries Cooperative / Sitka (Christineb, 14:01:59)
    3. jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka) (jihpringle, 14:02:01)
    4. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 14:02:12)
    5. (terran, 14:04:16)
    6. terran is Terran McCanna, PINES (just lurking) (terran, 14:04:45)

  2. last meeting's action items (yboston, 14:04:57)
    1. jihpringle will research the state of missing RDA content (yboston, 14:05:05)
    2. ACTION: jihpringle will research the state of missing RDA content (yboston, 14:05:49)
    3. ACTION: yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” to its own section in the docs (yboston, 14:06:15)
    4. kmlussier will document the general workflow for being DIG release coordinator (yboston, 14:06:39)
    5. ACTION: kmlussier will document the general workflow for being DIG release coordinator (yboston, 14:07:11)
    6. alynn26 will write to the DIG list to start discussion on DIG priorities before the next release in March (yboston, 14:07:21)
    7. everyone please submit feedback to doc re-org agenda page http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:reorg_2014:agenda_2016-03-07 (yboston, 14:09:18)
    8. ACTION: jihpringle will send out final reminder out to the lists about the doc reorg survey closing (yboston, 14:12:58)
    9. ACTION: jihpringle will email yboston or maling list with 2.10 docs that were completed (yboston, 14:18:13)
    10. http://docs.evergreen-ils.org/dev/attributions.html - here is the main dev version (yboston, 14:25:53)
    11. http://docs.evergreen-ils.org/2.10/attributions.html - this is the main 2.10 version (yboston, 14:26:27)
    12. http://docs-testing.evergreen-ils.org/docs/2.10/attributions.html - here is the testing 2.10 (yboston, 14:26:55)
    13. ACTION: yboston will email Robert to check in on the HTML & PDF build of the docs to see why soem changes are not shsowing up; will CC verious DIG members (yboston, 14:32:54)

  3. confernece ideas (yboston, 14:35:27)
    1. IDEA: Add links in docs to Sitka doc videos on youtube (remingtron, 14:36:18)
    2. IDEA: Investigate fixing the Help menu link on the XUL client (just needs HTML help/doc files in the right place) (remingtron, 14:37:15)
    3. IDEA: Work on integrating docs links into the Web Client (remingtron, 14:38:06)
    4. http://wiki.evergreen-ils.org/doku.php?id=scratchpad:custom_help (remingtron, 14:39:28)
    5. http://docs.sitka.bclibraries.ca/Sitka/sitka_2_10/html/circulation-check-out.html#circ-checkout-precat (jihpringle, 14:45:15)
    6. ACTION: yboston add agenda item for discussing integrating Sitka/Pines/etc videos in the main docs for next meeting (yboston, 14:56:27)

  4. troublehoot EG 2.10 doc build (yboston, 15:01:05)
  5. make changes to docs attributions section (yboston, 15:01:26)


Meeting ended at 15:01:32 US/Eastern (full logs).

Action items

  1. jihpringle will research the state of missing RDA content
  2. yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” to its own section in the docs
  3. kmlussier will document the general workflow for being DIG release coordinator
  4. jihpringle will send out final reminder out to the lists about the doc reorg survey closing
  5. jihpringle will email yboston or maling list with 2.10 docs that were completed
  6. yboston will email Robert to check in on the HTML & PDF build of the docs to see why soem changes are not shsowing up; will CC verious DIG members
  7. yboston add agenda item for discussing integrating Sitka/Pines/etc videos in the main docs for next meeting


Action items, by person

  1. jihpringle
    1. jihpringle will research the state of missing RDA content
    2. jihpringle will send out final reminder out to the lists about the doc reorg survey closing
    3. jihpringle will email yboston or maling list with 2.10 docs that were completed
  2. yboston
    1. yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” to its own section in the docs
    2. jihpringle will email yboston or maling list with 2.10 docs that were completed
    3. yboston will email Robert to check in on the HTML & PDF build of the docs to see why soem changes are not shsowing up; will CC verious DIG members
    4. yboston add agenda item for discussing integrating Sitka/Pines/etc videos in the main docs for next meeting


People present (lines said)

  1. yboston (119)
  2. jihpringle (39)
  3. remingtron (22)
  4. sandbergja (7)
  5. Christineb (4)
  6. pinesol_green (4)
  7. terran (2)
  8. Glen_ (1)


Generated by MeetBot 0.1.4.