#evergreen: Evergreen Oversight Board Meeting, May 19, 2016

Meeting started by graced at 14:01:42 US/Eastern (full logs).

Meeting summary

    1. Agenda http://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2016-5-19 (graced, 14:01:50)
    2. Meetbot command cheatsheet http://wiki.evergreen-ils.org/doku.php?id=community:using-meetbot (graced, 14:01:59)

  1. Introductions (graced, 14:02:13)
    1. Terran McCanna, PINES / Georgia Public Library Service (terran, 14:02:41)
    2. rfrasur is Ruth Frasur, Hagerstown Library, Evergreen Indiana (rfrasur, 14:02:42)
    3. Tim Spindler, C/W MARS (tspindler, 14:02:45)
    4. sherbertbc is Sharon Herbert, BC Libraries Co-op (sherbertbc, 14:02:46)
    5. miker is Mike Rylander, ESI (miker, 14:02:47)
    6. afterl = Amy Terlaga, Bibliomation (afterl, 14:02:51)
    7. graced is Grace Dunbar, Equinox (graced, 14:02:54)
    8. collum is Garry Collum, KCPL (collum, 14:03:09)
    9. rgagnon is Ron Gagnon, NOBLE (rgagnon, 14:03:16)

  2. Minutes/Actions from last meeting (graced, 14:04:13)
    1. http://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2016-04-21 (graced, 14:04:24)
    2. There is a proposed amendment/clarification to the minutes from the last meeting. (graced, 14:04:45)
    3. http://list.evergreen-ils.org/pipermail/eg-oversight-board/attachments/20160517/eee0ae8f/attachment.docx (graced, 14:04:51)
    4. I would like to propose that perhaps we don’t amend the minutes but simply include a note stating that Tanya further clarified her comments via email and link to the EOB thread. (graced, 14:05:14)
    5. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-May/thread.html (graced, 14:17:39)
    6. VOTE: Voted on "Shall the Board agree that the minutes of the April 21 EOB meeting be accepted with the addition of final points of clarification by Tanya Prokrym regarding conference planning made on May 17 as an addendum and that the list discussion be linked in the minutes as well?" Results are, Yes: 6, Abstain: 3 (graced, 14:22:50)
    7. AGREED: the Board agrees that the minutes of the April 21 EOB meeting be accepted with the addition of final points of clarification by Tanya Prokrym regarding conference planning made on May 17 as an addendum and that the list discussion be linked in the minutes as well. (graced, 14:23:12)

  3. New Business (graced, 14:23:31)
    1. Financial Update (graced, 14:23:38)
    2. http://wiki.evergreen-ils.org/doku.php?id=governance:financials:update_2016_05_19 (graced, 14:23:44)
    3. The Project is currently $29,114.80 in the black. (graced, 14:23:51)
    4. The Ledger is showing that the 2016 is currently $509.86 in the red. Note that there may be some pending payments that have not hit the ledger yet. (graced, 14:24:00)
    5. ACTION: gmcharlt to run the financials on June 1 and forward to the EOB list (graced, 14:24:41)
    6. ACTION: graced to follow up with 2016 conference and SFC for outstanding expenses/payments (graced, 14:27:21)
    7. Adding members to the EOB standing Conference Committee (graced, 14:30:11)
    8. terran and tspindler volunteered to serve on the Conference Committee with afterl and graced (graced, 14:33:22)
    9. Conference mailing lists (graced, 14:34:05)
    10. JBoyer also volunteered for the conference committee (graced, 14:36:00)
    11. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-May/001441.html (graced, 14:36:37)
    12. ACTION: graced will follow up to have those lists created (graced, 14:38:04)

  4. Update on the 2017 process. (graced, 14:38:17)
    1. There was a kickoff call last week with the Host Point of Contact, the SFC rep, and the Conference Committee Chair. The SFC is going to enter negotiations with the selected host venue shortly. (graced, 14:38:24)
    2. The anticipated dates of the 2017 conference will be April 5th-8th, 2017. (graced, 14:38:29)

  5. Review and revision of the Rules of Governance (graced, 14:39:34)
    1. Community member Elizabeth McKinney specifically requested that the Evergreen Oversight Board undertake a review of the Evergreen Rules of Governance, section 2.8. Conflicts of Interest. (graced, 14:39:41)
    2. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-May/001450.html (graced, 14:39:52)
    3. VOTE: Voted on "Shall the Board agree that a committee will be created to review the Rules of Governance and identify areas of improvement/clarification?" Results are, Yes: 9 (graced, 14:59:30)
    4. AGREED: A committee will be created to review the Rules of Governance and identify areas of improvement/clarification. (graced, 14:59:37)
    5. rgagnon, terran, miker, rfrasur, tspindler and collum volunteered for the committee to review the Rules of Governance. (graced, 15:01:06)

  6. Outreach Committee Business (graced, 15:02:02)
    1. kmlussier is Kathy Lussier, MassLNC and Evergreen Outreach Committee (kmlussier, 15:02:12)
    2. The Outreach Committee is requesting that the Oversight Board authorize the committee to expend $400 on new Evergreen pens. (kmlussier, 15:02:21)
    3. VOTE: Voted on "Shall the Board agree to expend $400 for Evergreen pens to be given away at library conferences to promote the Evergreen software and community?" Results are, Yes: 9 (graced, 15:04:09)
    4. AGREED: The Board approves the expenditure of $400 for Evergreen pens to be used by the Outreach Committee to promote Evergreen. (graced, 15:04:16)

  7. Release Manager's Report (graced, 15:04:35)


Meeting ended at 15:07:32 US/Eastern (full logs).

Action items

  1. gmcharlt to run the financials on June 1 and forward to the EOB list
  2. graced to follow up with 2016 conference and SFC for outstanding expenses/payments
  3. graced will follow up to have those lists created


Action items, by person

  1. gmcharlt
    1. gmcharlt to run the financials on June 1 and forward to the EOB list
  2. graced
    1. graced to follow up with 2016 conference and SFC for outstanding expenses/payments
    2. graced will follow up to have those lists created


People present (lines said)

  1. graced (135)
  2. rfrasur (55)
  3. terran (30)
  4. miker (24)
  5. tspindler (23)
  6. pinesol_green (16)
  7. afterl (15)
  8. gmcharlt (14)
  9. collum (9)
  10. kmlussier (8)
  11. rgagnon (6)
  12. sherbertbc (5)
  13. JBoyer (3)
  14. yboston (2)
  15. emckinney_ (1)


Generated by MeetBot 0.1.4.