#evergreen: Rules of Governance Taskforce

Meeting started by tspindler at 15:05:53 US/Eastern (full logs).

Meeting summary

    1. tspindler is Tim Spindler, C/W MARS (tspindler, 15:06:29)
    2. miker is Mike Rylander (miker, 15:06:35)
    3. collum is Garry Collum, KCPL (collum, 15:06:40)
    4. Terran McCanna, PINES (terran, 15:06:42)
    5. rfrasur is Ruth Frasur, Evergreen Indiana, Hagerstown (rfrasur, 15:06:45)
    6. rgagnon is Ron Gagnon, NOBLE (rgagnon, 15:06:45)
    7. terran is Terran McCanna, PINES (terran, 15:07:01)
    8. https://docs.google.com/document/d/11mobHbfZMQIWIXV70QlbM7ZEL8CKO0SbOT3eJuOfmDI/edit?usp=sharing (tspindler, 15:07:35)

  1. Conflict of Interest Policy (tspindler, 15:08:00)
    1. OSGEO Policy https://wiki.osgeo.org/wiki/Conflict_Of_Interest_Policy (tspindler, 15:13:28)
    2. ACTION: tspindler, miker, and rgagnon will review the SFC conflict of interest policy editing it down for use by the Evergreen board (tspindler, 15:24:52)
    3. ACTION: tspindler will present revised draft to the taskforce at the next meeting (tspindler, 15:25:25)
    4. SFC Policy at https://gitorious.org/conservancy/policies/commits/ac5f0f5c7a7dd7ccd48fcbc6f36c83aefaa61f5e?p=conservancy:policies.git;a=blob;f=Conflicts/conflict-of-interest-policy.txt;h=5e7b220ac803f3c674835a57e16b326a2e9f54ec;hb=HEAD (tspindler, 15:26:24)
    5. AGREED: rfrasur (tspindler, 15:35:30)

  2. Rules of Governance (tspindler, 15:38:31)
    1. ACTION: terran will review rules of governance looking for things that were out of date including the list of board cohorts, date of next election, date of certification (tspindler, 15:42:19)
    2. official rules of governance version to use is http://git.evergreen-ils.org/?p=contrib/governance.git;a=blob;f=governance.txt (tspindler, 15:42:42)


Meeting ended at 15:46:47 US/Eastern (full logs).

Action items

  1. tspindler, miker, and rgagnon will review the SFC conflict of interest policy editing it down for use by the Evergreen board
  2. tspindler will present revised draft to the taskforce at the next meeting
  3. terran will review rules of governance looking for things that were out of date including the list of board cohorts, date of next election, date of certification


Action items, by person

  1. miker
    1. tspindler, miker, and rgagnon will review the SFC conflict of interest policy editing it down for use by the Evergreen board
  2. rgagnon
    1. tspindler, miker, and rgagnon will review the SFC conflict of interest policy editing it down for use by the Evergreen board
  3. terran
    1. terran will review rules of governance looking for things that were out of date including the list of board cohorts, date of next election, date of certification
  4. tspindler
    1. tspindler, miker, and rgagnon will review the SFC conflict of interest policy editing it down for use by the Evergreen board
    2. tspindler will present revised draft to the taskforce at the next meeting


People present (lines said)

  1. tspindler (44)
  2. terran (27)
  3. miker (25)
  4. rfrasur (21)
  5. rgagnon (12)
  6. collum (12)
  7. pinesol_green (3)


Generated by MeetBot 0.1.4.