#evergreen: Rules of Governance Taskforce

Meeting started by tspindler at 15:02:20 US/Eastern (full logs).

Meeting summary

    1. tspindler is Tim Spindler, C/W MARS (tspindler, 15:02:52)
    2. terran is Terran McCanna, PINES - Georgia Public Library Service (terran, 15:03:01)
    3. rgagnon is Ron Gagnon, NOBLE (rgagnon, 15:03:22)
    4. collum = Garry Collum, Kenton County Public Library (collum, 15:03:31)

  1. Rules of Governance Update (tspindler, 15:04:30)
    1. miker is Mike Rylander, ESI (miker, 15:04:52)
    2. Taskforce will proofread Terran's suggestion and we can present changes to the board at the next meeting (tspindler, 15:09:42)

  2. Conflict of Interest Policy (tspindler, 15:10:15)
    1. ACTION: tspindler will update conflict of interest document to ensure it says Evergreen Oversight Board instead of Evergreen Board (tspindler, 15:15:59)
    2. no changes for purpose (tspindler, 15:16:46)
    3. ACTION: : tspindler will remove the third bullet stating "An Evergreen Oversight Board Member (or his or her family member) is engaged in a substantial capacity or has a material financial interest in a for-profit enterprise that competes offers the same services as with the Evergreen Oversight Board or the Software Conservancy Project." (tspindler, 15:24:21)
    4. ACTION: tspindler, rgagnon, miker will look at a paragraph incorporating bullets 1 and 2 under "Defining a Conflict of Interest for an Evergreen Oversight Board Member (tspindler, 15:38:20)
    5. ACTION: tspindler will remove remaining bullets under "Defining a Conflict of Interest for an Evergreen Oversight Board Member (tspindler, 15:38:43)
    6. ACTION: tspindler will add a sentence recognizing the SFC as a parent fiscal agent and remove other references to the SFC (tspindler, 15:39:30)
    7. ACTION: tspindler will remove language refering to - Evergreen Oversight Board Conflict Disclosure Form (tspindler, 15:43:33)
    8. ACTION: tspindler will create a clean copy and send link for comments (tspindler, 16:34:33)


Meeting ended at 16:36:55 US/Eastern (full logs).

Action items

  1. tspindler will update conflict of interest document to ensure it says Evergreen Oversight Board instead of Evergreen Board
  2. : tspindler will remove the third bullet stating "An Evergreen Oversight Board Member (or his or her family member) is engaged in a substantial capacity or has a material financial interest in a for-profit enterprise that competes offers the same services as with the Evergreen Oversight Board or the Software Conservancy Project."
  3. tspindler, rgagnon, miker will look at a paragraph incorporating bullets 1 and 2 under "Defining a Conflict of Interest for an Evergreen Oversight Board Member
  4. tspindler will remove remaining bullets under "Defining a Conflict of Interest for an Evergreen Oversight Board Member
  5. tspindler will add a sentence recognizing the SFC as a parent fiscal agent and remove other references to the SFC
  6. tspindler will remove language refering to - Evergreen Oversight Board Conflict Disclosure Form
  7. tspindler will create a clean copy and send link for comments


Action items, by person

  1. miker
    1. tspindler, rgagnon, miker will look at a paragraph incorporating bullets 1 and 2 under "Defining a Conflict of Interest for an Evergreen Oversight Board Member
  2. rgagnon
    1. tspindler, rgagnon, miker will look at a paragraph incorporating bullets 1 and 2 under "Defining a Conflict of Interest for an Evergreen Oversight Board Member
  3. tspindler
    1. tspindler will update conflict of interest document to ensure it says Evergreen Oversight Board instead of Evergreen Board
    2. : tspindler will remove the third bullet stating "An Evergreen Oversight Board Member (or his or her family member) is engaged in a substantial capacity or has a material financial interest in a for-profit enterprise that competes offers the same services as with the Evergreen Oversight Board or the Software Conservancy Project."
    3. tspindler, rgagnon, miker will look at a paragraph incorporating bullets 1 and 2 under "Defining a Conflict of Interest for an Evergreen Oversight Board Member
    4. tspindler will remove remaining bullets under "Defining a Conflict of Interest for an Evergreen Oversight Board Member
    5. tspindler will add a sentence recognizing the SFC as a parent fiscal agent and remove other references to the SFC
    6. tspindler will remove language refering to - Evergreen Oversight Board Conflict Disclosure Form
    7. tspindler will create a clean copy and send link for comments


People present (lines said)

  1. tspindler (103)
  2. terran (58)
  3. miker (58)
  4. rgagnon (26)
  5. collum (25)
  6. pinesol_green (3)


Generated by MeetBot 0.1.4.