#evergreen: DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting

Meeting started by yboston at 15:01:00 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 15:01:16)
    1. yboston is Yamil Suarez @ Berklee College of Music - DIG meeting facilitator (yboston, 15:01:36)
    2. sandbergja is Jane Sandberg, Linn-Benton Community College (sandbergja, 15:01:42)
    3. dluch is Debbie Luchenbill, MOBIUS/Missouri Evergreen (dluch, 15:01:44)
    4. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 15:01:57)
    5. Christineb is Christine Burns BC Libraries Co-op / Sitka (Christineb, 15:03:34)

  2. last meeting's action items (yboston, 15:05:19)
    1. jihpringle will research the state of missing RDA content (yboston, 15:05:31)
    2. ACTION: jihpringle will research the state of missing RDA content (yboston, 15:05:40)
    3. ACTION: yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” to its own section in the doc (yboston, 15:06:03)
    4. ACTION: kmlussier will document the general workflow for being DIG release coordinator (yboston, 15:06:28)
    5. jihpringle will email yboston or maling list with 2.10 docs that were completed (yboston, 15:06:54)
    6. ACTION: jihpringle will email yboston or maling list with 2.10 docs that were completed (yboston, 15:07:13)
    7. yboston will email Robert to check in on the HTML & PDF build of the docs to see why soem changes are not shsowing up; will CC verious DIG members (yboston, 15:07:21)

  3. new business (yboston, 15:09:45)
    1. discuss integrating Sitka/Pines/etc videos in the main docs (yboston, 15:10:08)
    2. ACTION: Christineb will investigate creating a Youtube playlist that incorporates SITKA videos and videos from non-SITKA sources (yboston, 15:30:07)

  4. 2.10 & 2.11 (yboston, 15:42:01)
    1. ACTION: sandbergja will conduct a doodle poll picking a date to work on 2.11 new features (yboston, 15:46:52)
    2. ACTION: yboston will email Galen to give remingtron and sandbergja access to DIG test server (yboston, 16:03:56)
    3. docs-testing.evergreen-ils.rog (yboston, 16:04:18)
    4. http://docs-testing.evergreen-ils.org (yboston, 16:05:41)
    5. http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:2.10_needs (remingtron, 16:07:12)
    6. ACTION: for all: try to document outstanding EG 2.10 new features (yboston, 16:07:52)


Meeting ended at 16:08:29 US/Eastern (full logs).

Action items

  1. jihpringle will research the state of missing RDA content
  2. yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” to its own section in the doc
  3. kmlussier will document the general workflow for being DIG release coordinator
  4. jihpringle will email yboston or maling list with 2.10 docs that were completed
  5. Christineb will investigate creating a Youtube playlist that incorporates SITKA videos and videos from non-SITKA sources
  6. sandbergja will conduct a doodle poll picking a date to work on 2.11 new features
  7. yboston will email Galen to give remingtron and sandbergja access to DIG test server
  8. for all: try to document outstanding EG 2.10 new features


Action items, by person

  1. Christineb
    1. Christineb will investigate creating a Youtube playlist that incorporates SITKA videos and videos from non-SITKA sources
  2. kmlussier
    1. kmlussier will document the general workflow for being DIG release coordinator
  3. remingtron
    1. yboston will email Galen to give remingtron and sandbergja access to DIG test server
  4. sandbergja
    1. sandbergja will conduct a doodle poll picking a date to work on 2.11 new features
    2. yboston will email Galen to give remingtron and sandbergja access to DIG test server
  5. yboston
    1. yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” to its own section in the doc
    2. jihpringle will email yboston or maling list with 2.10 docs that were completed
    3. yboston will email Galen to give remingtron and sandbergja access to DIG test server
  6. UNASSIGNED
    1. jihpringle will research the state of missing RDA content
    2. for all: try to document outstanding EG 2.10 new features


People present (lines said)

  1. yboston (100)
  2. remingtron (27)
  3. sandbergja (23)
  4. Christineb (18)
  5. dluch (10)
  6. pinesol_green (7)
  7. kmlussier (2)
  8. kbutler (2)
  9. tsbere (2)
  10. phasefx (1)


Generated by MeetBot 0.1.4.