#evergreen: Evergreen Documentation Interest Group (DIG) Meeting 2016-12-07

Meeting started by sandbergja at 13:00:09 US/Eastern (full logs).

Meeting summary

    1. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meeting_20161207-agenda (sandbergja, 13:00:36)

  1. Introductions (sandbergja, 13:00:58)
    1. sandbergja is Jane Sandberg, Linn-Benton Community College (sandbergja, 13:01:06)
    2. jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka) (jihpringle, 13:01:21)
    3. kmlussier is Kathy Lussier, MassLNC (kmlussier, 13:01:30)
    4. kbutler is Kate Butler, Rodgers Memorial Library (kbutler, 13:01:33)
    5. dluch is Debbie Luchenbill, MOBIUS (Missouri Evergreen) (dluch, 13:01:37)

  2. Previous action items (sandbergja, 13:04:07)
    1. jihpringle will research the state of missing RDA content (sandbergja, 13:04:15)
    2. ACTION: jihpringle will research the state of missing RDA content (sandbergja, 13:05:16)
    3. kmlussier will document the general workflow for being DIG release coordinator (sandbergja, 13:05:30)
    4. kmlussier has started to document the process at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:release_notes_process (kmlussier, 13:05:47)
    5. ACTION: kmlussier will put a call out on the list to find a volunteer to be DIG release coordinator (sandbergja, 13:08:14)
    6. jihpringle will email yboston or mailing list with 2.10 docs that were completed (sandbergja, 13:08:27)
    7. Christineb will investigate creating a Youtube playlist that incorporates SITKA videos and videos from non-SITKA sources (sandbergja, 13:11:47)
    8. ACTION: Christineb will investigate creating a Youtube playlist that incorporates SITKA videos and videos from non-SITKA sources (sandbergja, 13:13:41)
    9. sandbergja will conduct a doodle poll picking a date to work on 2.11 new features (sandbergja, 13:13:48)
    10. ACTION: jihpringle will schedule and publicize a 2.11/web client hack day for early February (sandbergja, 13:26:25)
    11. yboston will email Galen to give remingtron and sandbergja access to DIG test server (sandbergja, 13:27:03)

  3. Progress on documenting new features in Evergreen 2.11 (sandbergja, 13:27:39)
  4. Finding a new DIG Facilitator (sandbergja, 13:28:02)
    1. ACTION: sandbergja will put out a formal call for DIG facilitator (sandbergja, 13:37:07)

  5. Progress on Documentation-related bugs in launchpad (sandbergja, 13:38:37)
    1. https://bugs.launchpad.net/evergreen/+bugs?field.tag=documentation (sandbergja, 13:39:19)

  6. Progress on Web Client docs (sandbergja, 13:42:45)
    1. http://docs.evergreen-ils.org/2.11/_web_client_preview.html (sandbergja, 13:47:15)
    2. ACTION: kmlussier will update the web client doc needs page (sandbergja, 13:49:45)

  7. Progress on Docs Reorganization Project (sandbergja, 13:50:55)
    1. http://docs-testing.evergreen-ils.org/docs/reorg/staffclient_sysadmin/ (sandbergja, 13:51:43)
    2. http://docs-testing.evergreen-ils.org/docs/reorg/circulation/ (sandbergja, 13:52:00)


Meeting ended at 13:57:37 US/Eastern (full logs).

Action items

  1. jihpringle will research the state of missing RDA content
  2. kmlussier will put a call out on the list to find a volunteer to be DIG release coordinator
  3. Christineb will investigate creating a Youtube playlist that incorporates SITKA videos and videos from non-SITKA sources
  4. jihpringle will schedule and publicize a 2.11/web client hack day for early February
  5. sandbergja will put out a formal call for DIG facilitator
  6. kmlussier will update the web client doc needs page


Action items, by person

  1. Christineb
    1. Christineb will investigate creating a Youtube playlist that incorporates SITKA videos and videos from non-SITKA sources
  2. jihpringle
    1. jihpringle will research the state of missing RDA content
    2. jihpringle will schedule and publicize a 2.11/web client hack day for early February
  3. kmlussier
    1. kmlussier will put a call out on the list to find a volunteer to be DIG release coordinator
    2. kmlussier will update the web client doc needs page
  4. sandbergja
    1. sandbergja will put out a formal call for DIG facilitator


People present (lines said)

  1. sandbergja (102)
  2. kmlussier (33)
  3. jihpringle (15)
  4. dluch (8)
  5. pinesol_green (4)
  6. kbutler (2)
  7. Christineb (1)


Generated by MeetBot 0.1.4.