#evergreen: Evergreen Documentation Interest Group (DIG) Meeting

Meeting started by sandbergja at 15:00:32 US/Eastern (full logs).

Meeting summary

  1. Introductions (sandbergja, 15:01:29)
    1. kmlussier is Kathy Lussier, MassLNC (kmlussier, 15:01:33)
    2. sandbergja is Jane Sandberg, Linn-Benton Community College (sandbergja, 15:01:41)
    3. kbutler is Kate Butler, Rodgers Library (Hudson, NH) (kbutler, 15:01:49)
    4. jlundgren is Jeanette Lundgren, C/W MARS (jlundgren, 15:02:00)
    5. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 15:03:15)

  2. Old Business (sandbergja, 15:03:25)
    1. jihpringle is Jennifer Pringle, BC Libraries Cooperative (jihpringle, 15:06:18)
    2. ACTION: jihpringle will research the state of missing RDA content (sandbergja, 15:08:15)
    3. ACTION: Christineb will investigate creating a Youtube playlist that incorporates SITKA videos and videos from non-SITKA sources (sandbergja, 15:08:30)

  3. Finding a new DIG Facilitator (sandbergja, 15:08:51)
    1. ACTION: Everybody will send useful, Evergreen-related, Creative Commons-licensed videos to Christineb (sandbergja, 15:14:36)
    2. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig#asciidoc_for_evergreen_22_and_later (remingtron, 15:26:19)
    3. ACTION: jlundgren and kmlussier will plan a hackfest for the 2017 conference, including being the contact people for the conference chairs (sandbergja, 15:38:42)

  4. Progress on Web Client docs (sandbergja, 15:39:24)
    1. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:webclient (sandbergja, 15:41:54)
    2. AGREED: We will replace XUL client documentation with Web client documentation for the 2.12 docs (sandbergja, 15:52:40)

  5. Requirements for the Web Client (sandbergja, 15:53:28)
  6. Updating the DIG Roles document (sandbergja, 15:56:56)


Meeting ended at 16:00:25 US/Eastern (full logs).

Action items

  1. jihpringle will research the state of missing RDA content
  2. Christineb will investigate creating a Youtube playlist that incorporates SITKA videos and videos from non-SITKA sources
  3. Everybody will send useful, Evergreen-related, Creative Commons-licensed videos to Christineb
  4. jlundgren and kmlussier will plan a hackfest for the 2017 conference, including being the contact people for the conference chairs


Action items, by person

  1. Christineb
    1. Christineb will investigate creating a Youtube playlist that incorporates SITKA videos and videos from non-SITKA sources
    2. Everybody will send useful, Evergreen-related, Creative Commons-licensed videos to Christineb
  2. jihpringle
    1. jihpringle will research the state of missing RDA content
  3. jlundgren
    1. jlundgren and kmlussier will plan a hackfest for the 2017 conference, including being the contact people for the conference chairs
  4. kmlussier
    1. jlundgren and kmlussier will plan a hackfest for the 2017 conference, including being the contact people for the conference chairs


People present (lines said)

  1. sandbergja (71)
  2. kmlussier (28)
  3. remingtron (26)
  4. jihpringle (10)
  5. jlundgren (6)
  6. dluch (5)
  7. pinesol_green (3)
  8. abneiman (2)
  9. Christineb (1)
  10. kbutler (1)


Generated by MeetBot 0.1.4.