#evergreen: Evergreen Documentation Interest Group (DIG) Meeting

Meeting started by sandbergja at 15:00:53 US/Eastern (full logs).

Meeting summary

  1. Introductions (sandbergja, 15:01:28)
    1. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 15:02:10)
    2. sandbergja is Jane Sandberg, Linn-Benton Community College (sandbergja, 15:02:15)
    3. Christineb is Christine Burns, BC Libraries Cooperative (Christineb, 15:02:22)
    4. jlundgren is Jeanette Lundgren, C/W MARS (jlundgren, 15:02:31)
    5. jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka) (jihpringle, 15:02:31)

  2. Previous action items (sandbergja, 15:03:36)
    1. ACTION: sandbergja will research the state of missing RDA content (sandbergja, 15:05:49)
    2. kmlussier is Kathy Lussier, MassLNC (kmlussier, 15:06:44)
    3. https://www.youtube.com/playlist?list=PLdwlgwBNnH4riThcmOwvdLTddsn435RcJ (Christineb, 15:07:36)
    4. https://www.youtube.com/watch?v=rcFof3irsR0 (remingtron, 15:10:27)
    5. https://www.youtube.com/playlist?list=PLdwlgwBNnH4riThcmOwvdLTddsn435RcJ (Christineb, 15:13:08)
    6. ACTION: Christineb will add a link from the Web site's documentation page to the new playlist (sandbergja, 15:19:02)
    7. ACTION: Everybody will send useful, Evergreen-related, Creative Commons-licensed videos to Christineb (sandbergja, 15:19:07)

  3. Progress on Web Client docs (sandbergja, 15:21:00)
    1. http://git.evergreen-ils.org/?p=Evergreen.git;a=commit;h=c6935c073956c2a7922ba0d8742db7258db161a1 (kmlussier, 15:21:02)

  4. Plan for February 17 Doc Hackfest (sandbergja, 15:23:14)
    1. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:2.11_needs (sandbergja, 15:31:09)
    2. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:webclient (sandbergja, 15:31:17)
    3. https://docs.google.com/spreadsheets/d/1O0m89RblpKvS5IfYlgTT4PJe-fPI6jOFyNstyyJmlbc/edit#gid=1391769354 (remingtron, 15:32:17)
    4. ACTION: sandbergja will send out emails about the upcoming DIG hackfest (sandbergja, 15:43:22)


Meeting ended at 15:57:25 US/Eastern (full logs).

Action items

  1. sandbergja will research the state of missing RDA content
  2. Christineb will add a link from the Web site's documentation page to the new playlist
  3. Everybody will send useful, Evergreen-related, Creative Commons-licensed videos to Christineb
  4. sandbergja will send out emails about the upcoming DIG hackfest


Action items, by person

  1. Christineb
    1. Christineb will add a link from the Web site's documentation page to the new playlist
    2. Everybody will send useful, Evergreen-related, Creative Commons-licensed videos to Christineb
  2. sandbergja
    1. sandbergja will research the state of missing RDA content
    2. sandbergja will send out emails about the upcoming DIG hackfest


People present (lines said)

  1. sandbergja (71)
  2. remingtron (27)
  3. kmlussier (25)
  4. Christineb (17)
  5. jihpringle (14)
  6. pinesol_green (4)
  7. abneiman (3)
  8. jlundgren (1)
  9. rhamby (1)


Generated by MeetBot 0.1.4.