#evergreen: 2017-03-28 Evergreen 3.0 Release Manager Election

Meeting started by kmlussier at 13:02:45 US/Eastern (full logs).

Meeting summary

  1. Introductions (kmlussier, 13:02:51)
    1. kmlussier is Kathy Lussier, MassLNC (kmlussier, 13:03:05)
    2. Jason Etheridge, Equinox (phasefx, 13:03:13)
    3. jeff is Jeff Godin, Traverse Area District Library (TADL) (jeff, 13:03:23)
    4. Jason Stephenson, C/W MARS (Dyrcona, 13:03:44)
    5. berick Bill Erickson, KCLS (berick, 13:03:45)
    6. JBoyer is Jason Boyer from the IN State Library (JBoyer, 13:03:49)
    7. Galen Charlton, EOLI (gmcharlt, 13:03:51)
    8. dbwells is Dan Wells, Hekman Library (Calvin College) (dbwells, 13:04:21)
    9. Rogan Hamby, EOLI (rhamby, 13:04:28)
    10. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 13:04:49)
    11. Blake GH, MOBIUS (Bmagic, 13:05:07)
    12. csharp is Chris Sharp, GPLS (csharp, 13:05:12)
    13. abneiman Andrea Buntz Neiman, EOLI (abneiman, 13:05:33)

  2. Release Manager Election (kmlussier, 13:05:40)
    1. Galen Charlton has been nominated for 3.0 Release Manager. (kmlussier, 13:06:02)
    2. http://markmail.org/message/myn75cfyzg6gldll is his proposal (kmlussier, 13:06:08)
    3. Proposed 3.0 schedule - http://paste.evergreen-ils.org/77 (gmcharlt, 13:06:39)
    4. Dan Scott, Laurentian University (dbs, 13:08:26)
    5. terran is Terran McCanna, PINES (terran, 13:17:41)
    6. VOTE: Voted on "Should gmcharlt be 3.0 Release Manager?" Results are, yes: 13 (kmlussier, 13:22:49)
    7. ACTION: gmcharlt to put out call for buildmasters for both 3.0 and maintenance releases (kmlussier, 13:27:57)


Meeting ended at 13:29:49 US/Eastern (full logs).

Action items

  1. gmcharlt to put out call for buildmasters for both 3.0 and maintenance releases


Action items, by person

  1. gmcharlt
    1. gmcharlt to put out call for buildmasters for both 3.0 and maintenance releases


People present (lines said)

  1. gmcharlt (28)
  2. kmlussier (27)
  3. pinesol_green (8)
  4. csharp (4)
  5. Dyrcona (4)
  6. JBoyer (3)
  7. jeff (3)
  8. miker (3)
  9. remingtron (3)
  10. bshum (3)
  11. rhamby (3)
  12. phasefx (2)
  13. berick (2)
  14. dbwells (2)
  15. terran (2)
  16. dbs (2)
  17. abneiman (2)
  18. mmorgan (1)
  19. Bmagic (1)


Generated by MeetBot 0.1.4.