#evergreen: Evergreen Develpment Meeting, 7 June 2017
Meeting started by gmcharlt at 15:00:31 US/Eastern
(full logs).
Meeting summary
- 
  - Agenda is
    https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2017-06-07
    (gmcharlt,
    15:00:37)
 
 
- Introductions (gmcharlt, 15:00:42)
  - gmcharlt = Galen Charlton, Equinox (gmcharlt,
    15:00:54)
- phasefx = Jason Etheridge, Equinox (phasefx,
    15:01:00)
- berick Bill Erickson, KCLS (berick,
    15:01:19)
- DPearl = Dan Pearl, C/W MARS Inc. (DPearl,
    15:01:19)
- dbwells = Dan Wells, Hekman Library (Calvin
    College) (dbwells,
    15:01:41)
- JBoyer = Jason Boyer, IN State Library
    (JBoyer,
    15:01:51)
- miker = Mike Rylander, EOLI (miker,
    15:01:54)
- remingtron = Remington Steed, Hekman Library
    (Calvin College) (remingtron,
    15:02:09)
- Dyrcona = Jason Stephenson C/W MARS
    (Dyrcona,
    15:03:04)
 
 
- Action items from previous meeting (gmcharlt, 15:03:54)
  - gmcharlt sent an email to open-ils-dev
    requesting feedback on the copy tags / digital bookplates
    feature (gmcharlt,
    15:04:24)
- gmcharlt sent a note to open-ils-general giving
    a heads-up on the potential project to replace LP (gmcharlt,
    15:04:44)
 
 
- OpenSRF update (gmcharlt, 15:07:24)
  - dbs = Dan Scott, Laurentian University
    (dbs,
    15:10:03)
- ACTION: JBoyer will
    write up known details of the syswrite-to-oblivion issue for
    LP (gmcharlt,
    15:11:52)
 
 
- Evergreen update (gmcharlt, 15:13:15)
  - Evergreen 2.10.12, 2.11.5, 2.12.2, all security
    releases, came out on 24 May (gmcharlt,
    15:13:50)
- https://evergreen-ils.org/security-releases-evergreen-2-10-12-evergreen-2-11-5-and-evergreen-2-12-2/
    (gmcharlt,
    15:13:51)
- Evergreen 3.0 keeps chugging along; flurry of
    bugfix work going on at the moemnt (gmcharlt,
    15:14:59)
 
 
- Feedback regarding the feedback fest (gmcharlt, 15:15:59)
  - First feedback fest concluded on 5/19
    (gmcharlt,
    15:16:06)
- Results at
    https://evergreen-ils.org/evergreen-3-0-development-update-6-feedback-fest-results/
    (gmcharlt,
    15:16:14)
 
 
- Update on project to investigate alternatives to Launchapd and Gitolite (gmcharlt, 15:23:06)
  - https://wiki.evergreen-ils.org/doku.php?id=dev:2017_new_tools
    (gmcharlt,
    15:23:17)
 
 
- Proposal to create a development dashboard (gmcharlt, 15:33:28)
  - https://evergreen-ils.org/evergreen-3-0-development-update-8/
    (gmcharlt,
    15:33:46)
- Koha dashboard is at
    http://dashboard.koha-community.org/ (gmcharlt,
    15:34:02)
 
Meeting ended at 15:42:35 US/Eastern
(full logs).
Action items
  - JBoyer will write up known details of the syswrite-to-oblivion issue for LP
Action items, by person
  -  JBoyer 
    - JBoyer will write up known details of the syswrite-to-oblivion issue for LP
 
People present (lines said)
  - gmcharlt (66)
- JBoyer (11)
- berick (8)
- Dyrcona (7)
- miker (7)
- phasefx (5)
- pinesol_green (4)
- dbs (4)
- DPearl (2)
- dbwells (1)
- remingtron (1)
Generated by MeetBot 0.1.4.