#evergreen: 2017-07-06 Documentation Interest Group Meeting

Meeting started by ohiojoe at 14:01:20 US/Eastern (full logs).

Meeting summary

  1. Introductions (ohiojoe, 14:01:37)
    1. Christineb is Christine Burns BC Libraries Cooperative / Sitka (Christineb, 14:02:18)
    2. jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka) (jihpringle, 14:02:28)
    3. phasefx is Jason Etheridge, EOLI, just lurking :) (phasefx, 14:02:30)
    4. dluch is Debbie Luchenbill MOBIUS / Missouri Evergreen (dluch, 14:02:31)
    5. abneiman - Andrea Buntz Neiman, EOLI (abneiman, 14:02:33)
    6. jlundgren is Jeanette Lundgren, C/W MARS (jlundgren, 14:02:35)
    7. fbeaudry is Felicia Beaudry EOLI (fbeaudry, 14:02:42)
    8. ohiojoe is Joe Knueven, Germantown Public Library, COOL (ohiojoe, 14:02:43)
    9. jweston is Jennifer Weston, NC Cardinal (jweston, 14:02:48)
    10. katiemartin is Katie Greenleaf Martin, Blair County libraries, SPARK consortium in PA (katiemartin, 14:03:09)
    11. desiree_ is Desiree Van Tassel practicum student with MOBIUS (Desiree_, 14:03:15)
    12. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:03:33)
    13. cesardv - Cesar Velez, EOLI, lurking (cesardv_, 14:03:45)
    14. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 14:03:58)

  2. Old Business (ohiojoe, 14:05:16)
    1. ACTION: Christineb will follow up with web team to add a link from the web site's documenation page to the new playlist (ohiojoe, 14:13:50)
    2. https://www.youtube.com/playlist?list=PLdwlgwBNnH4riThcmOwvdLTddsn435RcJ (Christineb, 14:14:03)
    3. sandbergja is Jane Sandberg, Linn-Benton Community College (sandbergja, 14:18:06)
    4. ACTION: Christineb will setup an evergreen specific channel with specific playlist (ohiojoe, 14:27:15)
    5. ACTION: sandbergja will research the state of missing RDA content (ohiojoe, 14:29:55)

  3. Progress on Web Client docs (ohiojoe, 14:32:38)
    1. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:webclient (remingtron, 14:36:18)
    2. ACTION: kmlussier will send out a poll to schedule web client documentation days for August and September (ohiojoe, 14:47:34)

  4. New Business (ohiojoe, 14:48:14)
  5. new DIG Facilitator (ohiojoe, 14:48:29)
    1. VOTE: Voted on "Should ohiojoe be the DIG Facilitator?" Results are, yes: 10 (ohiojoe, 14:53:37)

  6. DIG meeting time going forward (ohiojoe, 14:53:53)
    1. ACTION: ohiojoe will send out a doodle poll to pick a regular DIG meeting date and time (ohiojoe, 14:58:15)

  7. Ongoing Business (ohiojoe, 15:02:48)
    1. http://docs-testing.evergreen-ils.org/ (sandbergja, 15:04:09)


Meeting ended at 15:07:20 US/Eastern (full logs).

Action items

  1. Christineb will follow up with web team to add a link from the web site's documenation page to the new playlist
  2. Christineb will setup an evergreen specific channel with specific playlist
  3. sandbergja will research the state of missing RDA content
  4. kmlussier will send out a poll to schedule web client documentation days for August and September
  5. ohiojoe will send out a doodle poll to pick a regular DIG meeting date and time


Action items, by person

  1. Christineb
    1. Christineb will follow up with web team to add a link from the web site's documenation page to the new playlist
    2. Christineb will setup an evergreen specific channel with specific playlist
  2. kmlussier
    1. kmlussier will send out a poll to schedule web client documentation days for August and September
  3. ohiojoe
    1. ohiojoe will send out a doodle poll to pick a regular DIG meeting date and time
  4. sandbergja
    1. sandbergja will research the state of missing RDA content


People present (lines said)

  1. ohiojoe (49)
  2. kmlussier (29)
  3. sandbergja (28)
  4. Christineb (27)
  5. remingtron (16)
  6. dluch (16)
  7. jweston (10)
  8. pinesol_green (7)
  9. jihpringle (6)
  10. katiemartin (3)
  11. phasefx (3)
  12. fbeaudry (2)
  13. jlundgren (2)
  14. abneiman (1)
  15. Desiree_ (1)
  16. cesardv_ (1)


Generated by MeetBot 0.1.4.