#evergreen: 2017-08-03 - Documentation Interest Group Meeting

Meeting started by ohiojoe at 14:02:14 US/Eastern (full logs).

Meeting summary

  1. introductions (ohiojoe, 14:02:48)
    1. sandbergja is Jane Sandberg, Linn-Benton Community College (sandbergja, 14:03:24)
    2. jlundgren is jeanette lundgren, C/W MARS (jlundgren, 14:03:36)
    3. alynn26_away is Lynn Floyd, Anderson Countt Library, SCLENDS. (alynn26_away, 14:03:50)
    4. ohiojoe is Joe Knueven, Germantown Public Library, Consortium of Ohio Libraries (ohiojoe, 14:03:51)
    5. abneiman is Andrea Buntz Neiman, Equinox (abneiman, 14:03:59)
    6. jen is Jennifer Weston, Davidson County Public Library / NC Cardinal (Jen, 14:04:25)

  2. ongoing business (ohiojoe, 14:05:14)
  3. Progress on documenting new features in Evergreen 2.12 (and previous) (ohiojoe, 14:06:33)
    1. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:07:32)
    2. phasefx is Jason Etheridge, Equinox (just lurking, but available) (phasefx, 14:07:42)
    3. terran is Terran McCanna, PINES (terran, 14:09:14)
    4. Christineb is Christine Burns, BC Libraries Cooperative / Sitka (Christineb, 14:13:02)
    5. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:2.12_needs is a shorter link. (kmlussier, 14:15:27)
    6. ACTION: kmlussier will identify unclaimed bite sized tasks for new DIG participants (ohiojoe, 14:33:16)
    7. ACTION: sandbergja and ohiojoe will follow-up with assigned "in-progress" users to try to preserve any progress made but not submitted (ohiojoe, 14:37:52)

  4. Progress on Docs Reorganization project (ohiojoe, 14:38:30)
    1. ACTION: sandbergja will email one or more lists seeking feedback on reorganized manuals on the test server (ohiojoe, 14:44:26)
    2. http://docs-testing.evergreen-ils.org/ (kmlussier, 14:45:38)

  5. Progress on documentation launchpad bugs (ohiojoe, 14:46:30)
    1. https://bugs.launchpad.net/evergreen/+bugs?field.tag=documentation (kmlussier, 14:48:40)

  6. New Business (ohiojoe, 14:56:46)
  7. Web Client Documenation Days (ohiojoe, 14:57:02)
  8. Web Client Documentation Days set to August 23rd and September 27th (ohiojoe, 14:57:28)


Meeting ended at 15:01:15 US/Eastern (full logs).

Action items

  1. kmlussier will identify unclaimed bite sized tasks for new DIG participants
  2. sandbergja and ohiojoe will follow-up with assigned "in-progress" users to try to preserve any progress made but not submitted
  3. sandbergja will email one or more lists seeking feedback on reorganized manuals on the test server


Action items, by person

  1. kmlussier
    1. kmlussier will identify unclaimed bite sized tasks for new DIG participants
  2. ohiojoe
    1. sandbergja and ohiojoe will follow-up with assigned "in-progress" users to try to preserve any progress made but not submitted
  3. sandbergja
    1. sandbergja and ohiojoe will follow-up with assigned "in-progress" users to try to preserve any progress made but not submitted
    2. sandbergja will email one or more lists seeking feedback on reorganized manuals on the test server


People present (lines said)

  1. ohiojoe (39)
  2. kmlussier (32)
  3. sandbergja (17)
  4. Jen (6)
  5. pinesol_green (3)
  6. alynn26_away (2)
  7. terran (1)
  8. jlundgren (1)
  9. phasefx (1)
  10. Christineb (1)
  11. abneiman (1)


Generated by MeetBot 0.1.4.