#evergreen: Evergreen development meeting, 6 September 2017

Meeting started by gmcharlt at 15:01:28 US/Eastern (full logs).

Meeting summary

    1. Agenda is https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2017-09-06 (gmcharlt, 15:01:38)

  1. Introductions (gmcharlt, 15:01:45)
    1. Dycona is Jason Stephenson, C/W MARS (Dyrcona, 15:01:47)
    2. DPearl is Dan Pearl, C/W MARS (DPearl, 15:01:52)
    3. gmcharlt = Galen Charlton, Equinox, 3.0 release manager (gmcharlt, 15:01:53)
    4. kmlussier is Kathy Lussier, MassLNC (kmlussier, 15:01:58)
    5. rhamby_ is Rogan Hamby, Equinox (rhamby_, 15:02:04)
    6. berick Bill Erickson, KCLS (berick, 15:02:05)
    7. jeff is Jeff Godin, Traverse Area District Library (TADL) (jeff, 15:02:07)
    8. phasefx = Jason Etheridge, Equinox (phasefx, 15:02:22)
    9. cesardv = Cesar Velez, Equinox (cesardv, 15:03:51)
    10. JBoyer is Jason Boyer, IN State Library, Evergreen Indiana (JBoyer, 15:03:58)
    11. abneiman = Andrea Neiman, Equinox (abneiman, 15:04:04)

  2. Action items from previous meeting (gmcharlt, 15:04:54)
    1. dbwells = Dan Wells, Hekman Library (Calvin College) (dbwells, 15:05:16)
    2. miker = Mike Rylander, EOLI (miker, 15:05:51)
    3. berick submitted cleaned up patch for bug 1697029 (gmcharlt, 15:05:52)
    4. ACTION: gmcharlt will open and work on bugs for documentation changes for better ejabberd configuration during installation of OpenSRF (gmcharlt, 15:07:35)
    5. gmcharlt sent out list of pull requests for feedback fest (gmcharlt, 15:07:54)
    6. Bmagic = Blake GH, MOBIUS (Bmagic, 15:08:59)
    7. gmcharlt sent out proposed XUL bugfix merge policy for 3.0 - thread here: http://libmail.georgialibraries.org/pipermail/open-ils-dev/2017-August/010400.html (gmcharlt, 15:09:24)

  3. OpenSRF releases (gmcharlt, 15:10:51)
  4. Evergreen release (gmcharlt, 15:27:47)
    1. Evergreen 3.0 feature freeze was 1 September (gmcharlt, 15:28:37)
    2. newpot has been run courtesy of bshum; we're now in string sluh (gmcharlt, 15:29:00)
    3. Evergreen 3.0 beta will be cut today by dbwells (gmcharlt, 15:29:11)
    4. Bug Squashing Week is 11-15 September (gmcharlt, 15:29:30)
    5. AGREED: a beta2 will be cut on or around 9/20, with webstaff bugfixes and stretch support as goals (gmcharlt, 15:34:50)

  5. Hatch (gmcharlt, 15:37:55)
    1. ACTION: berick and gmcharlt will get a shared Google Web Store account started (gmcharlt, 15:48:44)
    2. ACTION: kmlussier will wrangle creation of necessary icons/logos for the store and Hatch app (gmcharlt, 15:49:04)

  6. Possible Hack-A-Way prep videos (gmcharlt, 15:50:23)
    1. 2017 Hack-A-Way agenda is https://wiki.evergreen-ils.org/doku.php?id=hack-a-way-2017-agenda (gmcharlt, 16:03:57)
    2. Hack-a-Way will run 7-9 November in Indianapolis (gmcharlt, 16:04:10)


Meeting ended at 16:05:39 US/Eastern (full logs).

Action items

  1. gmcharlt will open and work on bugs for documentation changes for better ejabberd configuration during installation of OpenSRF
  2. berick and gmcharlt will get a shared Google Web Store account started
  3. kmlussier will wrangle creation of necessary icons/logos for the store and Hatch app


Action items, by person

  1. berick
    1. berick and gmcharlt will get a shared Google Web Store account started
  2. gmcharlt
    1. gmcharlt will open and work on bugs for documentation changes for better ejabberd configuration during installation of OpenSRF
    2. berick and gmcharlt will get a shared Google Web Store account started
  3. kmlussier
    1. kmlussier will wrangle creation of necessary icons/logos for the store and Hatch app


People present (lines said)

  1. gmcharlt (81)
  2. berick (28)
  3. Bmagic (20)
  4. miker (16)
  5. kmlussier (14)
  6. Dyrcona (13)
  7. JBoyer (12)
  8. pinesol_green (9)
  9. jeff (6)
  10. cesardv (4)
  11. DPearl (2)
  12. dbwells (2)
  13. stephengwills (1)
  14. rhamby_ (1)
  15. phasefx (1)
  16. abneiman (1)


Generated by MeetBot 0.1.4.