#evergreen: 2017-09-07 Documentation Interest Group Meeting

Meeting started by ohiojoe at 14:01:44 US/Eastern (full logs).

Meeting summary

    1. sandbergja is Jane Sandberg, Linn-Benton Community College (sandbergja, 14:02:28)
    2. ohiojoe is Joe Knueven, Germantown Public Library, COOL (ohiojoe, 14:02:37)
    3. jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka) (jihpringle, 14:02:39)
    4. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:05:18)
    5. dluch is Debbie Luchenbill, MOBIUS (dluch, 14:06:09)
    6. BAM is Benjamin Murphy, NC Cardinal (BAM_, 14:06:12)

  1. Ongoing Business (ohiojoe, 14:07:45)
  2. Progress on documentiong new features in Evergreen 2.12 (and previous) (ohiojoe, 14:08:13)
    1. Next web client documentation day is September 27 (kmlussier, 14:16:51)

  3. Progress on Docs Reorganization Project (ohiojoe, 14:18:14)
    1. ACTION: sandbergja will coordnate getting the new root_*.adoc files into master (ohiojoe, 14:34:18)
    2. ACTION: sandbergja will coordnate updating the script on the production doc server to generate the new, reorganized manuals based on the root_*.adoc files (ohiojoe, 14:34:52)
    3. ACTION: everyone will work on cleaning up the reorganized documentation (ohiojoe, 14:35:46)
    4. ACTION: jihpringle will start a wiki page to coordinate the cleanup on the reorganized docs (ohiojoe, 14:37:11)
    5. AGREED: the reorganized documentation structure will be applied starting with the 3.0 documentation (ohiojoe, 14:38:00)
    6. abneiman = Andrea Neiman, EOLI (abneiman, 14:38:21)

  4. progress on documentation launchpad bugs (ohiojoe, 14:40:13)
    1. https://bugs.launchpad.net/evergreen/+bugs?field.tag=documentation (ohiojoe, 14:41:17)

  5. old business (ohiojoe, 14:43:40)
  6. progress on Web Client docs (ohiojoe, 14:43:47)
    1. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:2.12_needs#cataloging (sandbergja, 14:47:04)
    2. ACTION: abneiman will check on the 2.12 cataloging docs rewrite undertaken by akilsdonk (ohiojoe, 14:53:28)

  7. previous action items (ohiojoe, 14:54:14)
    1. https://www.youtube.com/channel/UC83L8WyXoj8Kf9hShdDY61A (kmlussier, 14:59:16)
    2. ACTION: everyone should subscribe to the Evergreen-specific YouTube channel (ohiojoe, 15:00:15)


Meeting ended at 15:03:25 US/Eastern (full logs).

Action items

  1. sandbergja will coordnate getting the new root_*.adoc files into master
  2. sandbergja will coordnate updating the script on the production doc server to generate the new, reorganized manuals based on the root_*.adoc files
  3. everyone will work on cleaning up the reorganized documentation
  4. jihpringle will start a wiki page to coordinate the cleanup on the reorganized docs
  5. abneiman will check on the 2.12 cataloging docs rewrite undertaken by akilsdonk
  6. everyone should subscribe to the Evergreen-specific YouTube channel


Action items, by person

  1. abneiman
    1. abneiman will check on the 2.12 cataloging docs rewrite undertaken by akilsdonk
  2. jihpringle
    1. jihpringle will start a wiki page to coordinate the cleanup on the reorganized docs
  3. sandbergja
    1. sandbergja will coordnate getting the new root_*.adoc files into master
    2. sandbergja will coordnate updating the script on the production doc server to generate the new, reorganized manuals based on the root_*.adoc files
  4. UNASSIGNED
    1. everyone will work on cleaning up the reorganized documentation
    2. everyone should subscribe to the Evergreen-specific YouTube channel


People present (lines said)

  1. ohiojoe (54)
  2. sandbergja (37)
  3. kmlussier (34)
  4. dluch (16)
  5. jihpringle (13)
  6. abneiman (9)
  7. pinesol_green (3)
  8. BAM_ (1)


Generated by MeetBot 0.1.4.