#evergreen: 2017-11-02 Documentation Interest Group Meeting

Meeting started by ohiojoe at 14:01:04 US/Eastern (full logs).

Meeting summary

    1. sandbergja is Jane Sandberg, Linn-Benton Community College (sandbergja, 14:02:11)
    2. Holly Brennan, Homer Public Library (lurking) (hbrennan, 14:02:33)
    3. ohiojoe is Joe Knueven, Germantown Public Library, Consortium of Ohio Libraries (ohiojoe, 14:02:34)
    4. abneiman is Andrea Neiman, EOLI (abneiman, 14:03:05)

  1. Ongoing Business (ohiojoe, 14:04:39)
  2. Progress on documenting new features in Evergreen 3.0 (and previous) (ohiojoe, 14:04:52)
    1. alynn26_ is Lynn Floyd, Anderson County Library, SCLENDS (alynn26_, 14:07:28)

  3. Progress on reorg clean up (ohiojoe, 14:13:25)
    1. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:reorg:clean_up (ohiojoe, 14:13:53)
    2. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meeting_20171102-agenda (ohiojoe, 14:14:43)
    3. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:reorg_2014:requirements (sandbergja, 14:15:10)
    4. ACTION: ohiojoe will make a call out to the general list for help generating feedback to the current state of the reorganized documentation (ohiojoe, 14:30:57)
    5. ACTION: everyone will find volunteers at their libraries to test drive the new manuals (ohiojoe, 14:30:59)
    6. ACTION: sandbergja will share asciidoc level knowledge of how to work with the new manuals (ohiojoe, 14:31:12)

  4. Progress on documentation launchpad bugs (ohiojoe, 14:39:31)
    1. https://bugs.launchpad.net/evergreen/+bugs?field.tag=documentation (ohiojoe, 14:39:36)

  5. Old Business (ohiojoe, 14:50:26)
  6. Previous action items (ohiojoe, 14:50:34)
    1. ACTION: ohiojoe will email DIG list to discuss the suggestion regarding screen name labeling in docs vs Evergreen (ohiojoe, 14:57:19)


Meeting ended at 14:59:25 US/Eastern (full logs).

Action items

  1. ohiojoe will make a call out to the general list for help generating feedback to the current state of the reorganized documentation
  2. everyone will find volunteers at their libraries to test drive the new manuals
  3. sandbergja will share asciidoc level knowledge of how to work with the new manuals
  4. ohiojoe will email DIG list to discuss the suggestion regarding screen name labeling in docs vs Evergreen


Action items, by person

  1. ohiojoe
    1. ohiojoe will make a call out to the general list for help generating feedback to the current state of the reorganized documentation
    2. ohiojoe will email DIG list to discuss the suggestion regarding screen name labeling in docs vs Evergreen
  2. sandbergja
    1. sandbergja will share asciidoc level knowledge of how to work with the new manuals


People present (lines said)

  1. ohiojoe (43)
  2. sandbergja (22)
  3. alynn26_ (16)
  4. abneiman (5)
  5. pinesol_green (3)
  6. hbrennan (2)


Generated by MeetBot 0.1.4.