#evergreen: 2017-12-07 - Documentation Interest Group Meeting

Meeting started by ohiojoe at 14:00:29 US/Eastern (full logs).

Meeting summary

    1. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meeting_20171207-agenda (ohiojoe, 14:00:46)

  1. Introductions: please paste "#info <username> is <name> <affiliation>" to identify who you are and what organization, if any, you represent (ohiojoe, 14:00:59)
    1. sandbergja is Jane Sandberg, Linn-Benton Community College (sandbergja, 14:01:26)
    2. ohiojoe is Joe Knueven, Germantown Public Library, Consortium of Ohio Libraries (ohiojoe, 14:01:37)
    3. jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka) (jihpringle, 14:01:52)
    4. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:01:54)

  2. Old Business (ohiojoe, 14:03:28)
    1. abneiman is Andrea Neiman, EOLI (abneiman, 14:03:30)

  3. Progress on Web Client docs (ohiojoe, 14:03:30)
    1. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:webclient (sandbergja, 14:09:56)
    2. ACTION: jihpringle will set up wiki pages to match the list of EG 3.0 manuals (ohiojoe, 14:17:15)

  4. Previous action items (ohiojoe, 14:22:13)
    1. ACTION: kmlussier will identify unclaimed bite sized tasks for new DIG participants (ohiojoe, 14:31:04)
    2. ACTION: sandbergja will share asciidoc level knowledge of how to work with the new manuals (ohiojoe, 14:31:20)

  5. Ongoing business (ohiojoe, 14:40:20)
  6. Progress on documenting new features in Evergreen 3.0 (and previous) (ohiojoe, 14:40:31)
  7. Progress on documentation launchpad bugs (ohiojoe, 14:52:23)


Meeting ended at 14:58:27 US/Eastern (full logs).

Action items

  1. jihpringle will set up wiki pages to match the list of EG 3.0 manuals
  2. kmlussier will identify unclaimed bite sized tasks for new DIG participants
  3. sandbergja will share asciidoc level knowledge of how to work with the new manuals


Action items, by person

  1. jihpringle
    1. jihpringle will set up wiki pages to match the list of EG 3.0 manuals
  2. kmlussier
    1. kmlussier will identify unclaimed bite sized tasks for new DIG participants
  3. sandbergja
    1. sandbergja will share asciidoc level knowledge of how to work with the new manuals


People present (lines said)

  1. ohiojoe (37)
  2. jihpringle (22)
  3. sandbergja (16)
  4. kmlussier (4)
  5. pinesol_green (3)
  6. abneiman (1)


Generated by MeetBot 0.1.4.