#evergreen: 2018-02-01 – Documentation Interest Group Meeting

Meeting started by ohiojoe at 14:00:50 US/Eastern (full logs).

Meeting summary

  1. agenda (ohiojoe, 14:01:03)
    1. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meeting_20180201-agenda (ohiojoe, 14:01:11)

  2. Introductions: please paste "#info <username> is <name> <affiliation>" to identify who you are and what organization, if any, you represent (ohiojoe, 14:01:20)
    1. jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka) (jihpringle, 14:01:58)
    2. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 14:02:06)
    3. ohiojoe is Joe Knueven, Germantown Public Library, Consortium of Ohio Libraries (ohiojoe, 14:02:08)
    4. abneiman, Andrea Buntz Neiman, Equinox OLI (abneiman, 14:02:26)

  3. Ongoing Business (ohiojoe, 14:03:24)
  4. Progress on documenting new features in Evergreen 3.0 (and previous) and the Web client Web Client docs (ohiojoe, 14:03:52)
    1. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:3.0_needs (remingtron, 14:04:24)
    2. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:webclient (remingtron, 14:04:30)
    3. ACTION: ohiojoe will doodle poll the EG community about doc hack days, one the week of March 5th for web client cleanup and one the week of April 9th for 3.1 (ohiojoe, 14:22:19)

  5. Progress on documentation launchpad bugs (ohiojoe, 14:22:52)
    1. https://bugs.launchpad.net/evergreen/+bugs?field.tag=documentation (ohiojoe, 14:23:15)
    2. https://bugs.launchpad.net/evergreen/+bug/1642023 (ohiojoe, 14:23:22)
    3. https://bugs.launchpad.net/evergreen/+bug/1494736 (ohiojoe, 14:23:39)
    4. https://bugs.launchpad.net/evergreen/+bug/1744358 (ohiojoe, 14:23:45)
    5. https://bugs.launchpad.net/evergreen/+bug/1426120 (ohiojoe, 14:23:51)

  6. Old Business (ohiojoe, 14:36:24)
  7. Previous Action Items (ohiojoe, 14:36:33)
  8. New Business (ohiojoe, 14:42:09)
    1. ACTION: jihpringle will draft a simple handout with the mailing list, linsk to the wiki, and how to get started contributing to DIG (ohiojoe, 14:54:12)
    2. next meeting will be Thursday 3/1/18, 2pm EST/ 11am PST (ohiojoe, 15:00:53)


Meeting ended at 15:01:07 US/Eastern (full logs).

Action items

  1. ohiojoe will doodle poll the EG community about doc hack days, one the week of March 5th for web client cleanup and one the week of April 9th for 3.1
  2. jihpringle will draft a simple handout with the mailing list, linsk to the wiki, and how to get started contributing to DIG


Action items, by person

  1. jihpringle
    1. jihpringle will draft a simple handout with the mailing list, linsk to the wiki, and how to get started contributing to DIG
  2. ohiojoe
    1. ohiojoe will doodle poll the EG community about doc hack days, one the week of March 5th for web client cleanup and one the week of April 9th for 3.1


People present (lines said)

  1. ohiojoe (55)
  2. jihpringle (32)
  3. remingtron (14)
  4. abneiman (7)
  5. pinesol_green (7)
  6. kmlussier (1)


Generated by MeetBot 0.1.4.