#evergreen: 2018-03-01 – Documentation Interest Group Meeting

Meeting started by ohiojoe at 14:00:41 US/Eastern (full logs).

Meeting summary

  1. agenda (ohiojoe, 14:00:46)
    1. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meeting_20180301-agenda (ohiojoe, 14:00:52)

  2. Introductions: please paste "#info <username> is <name> <affiliation>" to identify who you are and what organization, if any, you represent (ohiojoe, 14:00:59)
    1. ohiojoe is Joe Knueven, Germantown Public Library, Consortium of Ohio Libraries (ohiojoe, 14:01:33)
    2. jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka) (jihpringle, 14:01:41)
    3. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:01:44)
    4. sandbergja is Jane Sandberg, Linn-Benton Community College (sandbergja, 14:01:55)
    5. abneiman is Andrea Buntz Neiman, Equinox (abneiman, 14:02:00)
    6. dluch is Debbie Luchenbill, MOBIUS (dluch, 14:02:15)

  3. Old Business (ohiojoe, 14:02:37)
  4. Previous action items (ohiojoe, 14:02:51)
    1. jlundgren is jeanette lundgren, CW MARS (jlundgren, 14:03:43)
    2. ChristineB is Christine Burns BC Libraries Cooperative / SItka (Christineb, 14:03:56)
    3. https://doodle.com/poll/5pz9vxkddqgez4gh (kmlussier, 14:08:59)
    4. alynn26 is Lynn Floyd, Anderson County Library, SCLENDS (alynn26, 14:09:29)
    5. ACTION: ohiojoe will snail mail DIG handouts to the 2018 conference hosts for inclusion in the conference packets (ohiojoe, 14:21:01)
    6. https://bugs.launchpad.net/evergreen/+bugs?field.tag=documentation (ohiojoe_, 14:40:56)
    7. https://bugs.launchpad.net/evergreen/+bug/1642023 (ohiojoe_, 14:41:04)
    8. https://bugs.launchpad.net/evergreen/+bug/1494736 (ohiojoe_, 14:41:09)
    9. https://bugs.launchpad.net/evergreen/+bug/1744358 (ohiojoe_, 14:41:15)
    10. https://bugs.launchpad.net/evergreen/+bug/1426120 (ohiojoe_, 14:41:21)
    11. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:digparticipants (jihpringle, 14:51:00)
    12. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 14:55:18)
    13. ACTION: ohiojoe will update the DIG participants page and make an effort to contact listed active members in the process (ohiojoe_, 14:59:37)


Meeting ended at 15:03:12 US/Eastern (full logs).

Action items

  1. ohiojoe will snail mail DIG handouts to the 2018 conference hosts for inclusion in the conference packets
  2. ohiojoe will update the DIG participants page and make an effort to contact listed active members in the process


Action items, by person

  1. ohiojoe
    1. ohiojoe will snail mail DIG handouts to the 2018 conference hosts for inclusion in the conference packets
    2. ohiojoe will update the DIG participants page and make an effort to contact listed active members in the process


People present (lines said)

  1. ohiojoe_ (35)
  2. ohiojoe (20)
  3. jihpringle (19)
  4. kmlussier (16)
  5. alynn26 (16)
  6. pinesol_green (14)
  7. Christineb (8)
  8. dluch (6)
  9. abneiman (3)
  10. gmcharlt (3)
  11. remingtron (3)
  12. sandbergja (3)
  13. dbwells (2)
  14. jlundgren (1)


Generated by MeetBot 0.1.4.