#evergreen: Evergreen development meeting, 4 April 2018

Meeting started by gmcharlt at 15:00:06 US/Eastern (full logs).

Meeting summary

    1. Agenda is https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2018-04-04 (gmcharlt, 15:00:12)

  1. Introductions (gmcharlt, 15:00:16)
    1. gmcharlt = Galen Charlton, Equinox (gmcharlt, 15:00:26)
    2. phasefx = Jason Etheridge, Equinox (phasefx, 15:00:34)
    3. dbwells = Dan Wells, Hekman Library (Calvin College) (dbwells, 15:00:42)
    4. jeffdavis = Jeff Davis, BC Libraries Coop (Sitka) (jeffdavis, 15:00:42)
    5. abneiman = Andrea Neiman, Equinox (abneiman, 15:01:09)
    6. JBoyer = Jason Boyer, IN State Library (JBoyer, 15:01:27)
    7. berick = Bill Erickson, KCLS (berick, 15:01:39)

  2. Action items from last meeting (gmcharlt, 15:02:19)
    1. ACTION: gmcharlt will open and work on bugs for documentation changes for better ejabberd configuration during installation of OpenSRF (gmcharlt, 15:02:40)
    2. ACTION: gmcharlt will work on patches destined for a release of OpenSRF 3.0.1 in Feburary (gmcharlt, 15:02:47)
    3. ACTION: now April (gmcharlt, 15:02:57)
    4. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 15:03:06)
    5. dbwells make some improvements to the downloads page (gmcharlt, 15:04:08)

  3. OpenSRF release (gmcharlt, 15:04:20)
    1. OpenSRF 3.0.1 remains a work in progress (gmcharlt, 15:04:27)

  4. Evergreen release (gmcharlt, 15:04:41)
    1. 3.0.1 is released! (gmcharlt, 15:04:46)
    2. kmlussier is Kathy Lussier, MassLNC (kmlussier, 15:04:56)
    3. 3.1.0 is released (gmcharlt, 15:05:04)
    4. miker = Mike Rylander, EOLI (miker, 15:05:16)
    5. dbs = Dan Scott, Laurentian University (dbs, 15:05:44)
    6. ACTION: gmcharlt will put up a blog post announcing 3.1.0 on 4/5 (gmcharlt, 15:10:25)

  5. Bug 1538675: Opening catalog link in a new tab forces user out of web client (gmcharlt, 15:13:58)
  6. Selecting 3.2 release manager (gmcharlt, 15:33:18)
    1. ACTION: gmcharlt will issue call for RM for 3.2 on 4/5 (gmcharlt, 15:37:53)
    2. Deadline for nominations will be 4/20; vote, if necessary, will be held on 4/25 (gmcharlt, 15:38:06)
    3. cesardv = Cesar Velez, EOLI (cesardv, 15:40:23)


Meeting ended at 15:40:37 US/Eastern (full logs).

Action items

  1. gmcharlt will open and work on bugs for documentation changes for better ejabberd configuration during installation of OpenSRF
  2. gmcharlt will work on patches destined for a release of OpenSRF 3.0.1 in Feburary
  3. now April
  4. gmcharlt will put up a blog post announcing 3.1.0 on 4/5
  5. gmcharlt will issue call for RM for 3.2 on 4/5


Action items, by person

  1. gmcharlt
    1. gmcharlt will open and work on bugs for documentation changes for better ejabberd configuration during installation of OpenSRF
    2. gmcharlt will work on patches destined for a release of OpenSRF 3.0.1 in Feburary
    3. gmcharlt will put up a blog post announcing 3.1.0 on 4/5
    4. gmcharlt will issue call for RM for 3.2 on 4/5


People present (lines said)

  1. gmcharlt (40)
  2. miker (15)
  3. dbwells (8)
  4. jeffdavis (8)
  5. kmlussier (7)
  6. JBoyer (6)
  7. jeff (5)
  8. pinesol_green (4)
  9. berick (2)
  10. remingtron (2)
  11. dbs (2)
  12. abneiman (1)
  13. cesardv (1)
  14. phasefx (1)
  15. bshum (1)


Generated by MeetBot 0.1.4.