#evergreen: 2018-04-05 – Documentation Interest Group Meeting

Meeting started by ohiojoe at 14:00:44 US/Eastern (full logs).

Meeting summary

  1. agenda (ohiojoe, 14:00:54)
    1. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meeting_20180405-agenda (ohiojoe, 14:01:12)

  2. Introductions: please paste "#info <username> is <name> <affiliation>" to identify who you are and what organization, if any, you represent (ohiojoe, 14:01:28)
    1. jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka) (jihpringle, 14:02:26)
    2. alynn26 is Lynn Floyd, Anderson County Library, SCLENDS (alynn26, 14:02:28)
    3. ohiojoe is Joe Knueven, an Evergreen enthusiast (ohiojoe, 14:02:29)
    4. jlundgren is Jeanette Lundgren, CW MARS (jlundgren, 14:02:49)
    5. dluch is Debbie Luchenbill, MOBIUS (dluch, 14:03:02)

  3. Ongoing Business (ohiojoe, 14:04:22)
  4. Progress on documenting new features in Evergreen 3.0 (and previous) and the Web client Web Client docs (ohiojoe, 14:04:35)
    1. Bmagic is Blake GH, MOBIUS (Bmagic, 14:06:07)

  5. Progress on documentation launchpad bugs (ohiojoe, 14:15:28)
    1. https://bugs.launchpad.net/evergreen/+bugs?field.tag=documentation (ohiojoe, 14:15:56)
    2. https://bugs.launchpad.net/evergreen/+bug/1642023 (ohiojoe, 14:16:03)
    3. https://bugs.launchpad.net/evergreen/+bug/1494736 (ohiojoe, 14:16:11)
    4. https://bugs.launchpad.net/evergreen/+bug/1744358 (ohiojoe, 14:16:16)
    5. https://bugs.launchpad.net/evergreen/+bug/1426120 (ohiojoe, 14:16:21)

  6. Old Business (ohiojoe, 14:28:20)
  7. Previous action items (ohiojoe, 14:28:36)
  8. New Business (ohiojoe, 14:46:25)
  9. Adding glossaries to the manual? (ohiojoe, 14:46:33)
    1. http://www.methods.co.nz/asciidoc/userguide.html#_glossary_lists (ohiojoe, 14:46:43)
    2. ACTION: ohiojoe will create an agenda for the hackfest (ohiojoe, 14:58:43)
    3. ACTION: ohiojoe will create an agenda for the in person DIG meeting at EIC 2018 and email out for suggestions (ohiojoe, 15:01:11)


Meeting ended at 15:06:08 US/Eastern (full logs).

Action items

  1. ohiojoe will create an agenda for the hackfest
  2. ohiojoe will create an agenda for the in person DIG meeting at EIC 2018 and email out for suggestions


Action items, by person

  1. ohiojoe
    1. ohiojoe will create an agenda for the hackfest
    2. ohiojoe will create an agenda for the in person DIG meeting at EIC 2018 and email out for suggestions


People present (lines said)

  1. ohiojoe (48)
  2. alynn26 (24)
  3. dluch (15)
  4. pinesol_green (7)
  5. jihpringle (5)
  6. jlundgren (1)
  7. Bmagic (1)


Generated by MeetBot 0.1.4.