#evergreen: EOB meeting, 2018-05-17

Meeting started by miker at 14:06:30 US/Eastern (full logs).

Meeting summary

  1. roll call (miker, 14:06:51)
    1. hbrennan is Holly Brennan, Homer Public Library, Alaska (hbrennan, 14:06:57)
    2. terran is Terran McCanna, PINES (terran, 14:07:02)
    3. rgagnon is Ron Gagnon, NOBLE (rgagnon, 14:07:08)
    4. collum is Garry Collum, KCPL (collum, 14:07:09)
    5. miker == Mike Rylander, EOLI (miker, 14:07:14)
    6. JBoyer is Jason Boyer, Indiana State Library (JBoyer, 14:09:02)

  2. Approval of minutes (miker, 14:09:58)
    1. Minutes from 4/30 meeting: https://wiki.evergreen-ils.org/doku.php?id=governance:eob-minutes-2018-04-30 (miker, 14:10:08)
    2. rgagnon moved to accept the minutes, JBoyer seconded (miker, 14:11:12)
    3. VOTE: Voted on "Accept minutes for 2018-04-30 in-person meeting at the Evergreen conference?" Results are, yes: 7 (miker, 14:13:58)

  3. Chair report (miker, 14:14:14)
    1. Work is ongoing to draft an agreement for MOBIUS and SFC, so that MOBIUS can act as the contract agent. We agree on the goals and the last details are being addressed now. It is currently in SFC's hands. (miker, 14:14:24)

  4. Financial report (miker, 14:22:32)
    1. new report: https://wiki.evergreen-ils.org/doku.php?id=governance:financials:update_2018_05_17 (miker, 14:22:54)
    2. ACTION: Mike Rylander to coordinate with Amy Terlaga re SFC reconciliation of 2017 conference financials (miker, 14:27:31)

  5. SFC Updates (Amy Terlaga) (miker, 14:29:23)
    1. No general update (miker, 14:30:04)

  6. Release Manager (Bill Erickson) (miker, 14:30:35)
  7. 2018 Conference Committee -- any remaining business? (miker, 14:32:39)
  8. 2019 Conference Committee (Scott Thomas) (miker, 14:35:30)
  9. Outreach Committee (Kathy Lussier) (miker, 14:38:30)
    1. please let kmlussier know if you will be attending ALA! (miker, 14:50:20)
    2. ALA program is at 4 p.m. on Saturday, June 23 - https://www.eventscribe.com/2018/ALA-Annual/fsPopup.asp?Mode=presInfo&PresentationID=381387 (miker, 14:50:34)

  10. Old business (miker, 14:51:18)
    1. By-laws discussion slowed down with consensus on most items. (miker, 14:51:32)
    2. AGREED: consensus reached on by-laws, draft to be returned to MOBIUS lawyers ASAP (miker, 14:54:04)

  11. Search for an EG lawyer (miker, 14:54:26)
    1. Mike Rylander offered to start the search by asking EOLI counsel for recommendations (miker, 14:54:36)
    2. No specific recommendation of a firm or individual available, however, "My recommendation is to go to martindale.com and search for Missouri lawyers in the Nonprofit practice area who have an AV rating and a 5-star rating. You can also go to lawyer.com for an expanded database." (miker, 14:54:47)
    3. ACTION: Mike Rylander to collect a list of potenial lawyers to represent the eventual EG corporation for broader research (miker, 15:03:23)

  12. New Business (miker, 15:04:33)


Meeting ended at 15:07:16 US/Eastern (full logs).

Action items

  1. Mike Rylander to coordinate with Amy Terlaga re SFC reconciliation of 2017 conference financials
  2. Mike Rylander to collect a list of potenial lawyers to represent the eventual EG corporation for broader research


People present (lines said)

  1. miker (113)
  2. terran (17)
  3. kmlussier (16)
  4. JBoyer (14)
  5. hbrennan (11)
  6. rgagnon (9)
  7. ScottThomas (9)
  8. pinesol_green (8)
  9. collum (6)
  10. rfrasur_ (4)
  11. rhamby (4)
  12. gmcharlt (2)


Generated by MeetBot 0.1.4.