#evergreen: EOB meeting, 2018-06-21

Meeting started by miker at 14:09:50 US/Eastern (full logs).

Meeting summary

  1. roll call (miker, 14:10:03)
    1. miker == Mike Rylander, EOLI (miker, 14:10:17)
    2. terran is Terran McCanna, Georgia PINES (terran, 14:10:20)
    3. JBoyer = Jason Boyer, IN State Lib (JBoyer, 14:10:27)
    4. agoben is Anna Goben, Evergreen Indiana (agoben, 14:10:35)
    5. ScottThomas = Scott Thomas, PaILS (ScottThomas, 14:10:40)
    6. collum is Garry Collum, KCPL (collum, 14:10:40)
    7. agenda at https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2018-06-21 (miker, 14:10:55)

  2. Approval or Correction of Minutes: May 17, 2018 (miker, 14:11:27)
    1. VOTE: Voted on "Accept the minutes of 5/17 meeting?" Results are, yes: 7 (miker, 14:17:34)

  3. Chair report (miker, 14:18:30)
    1. all incorporation documentation has been signed and delivered to Donna Bacon (corporate agent) to record in the corporate minute book (miker, 14:19:40)

  4. financial report (miker, 14:23:24)
    1. no substantive updates to financial report out of SFC since 5/17/18 (miker, 14:25:18)

  5. SFC updates (miker, 14:25:39)
    1. final 2018 conference budget and profit/loss numbers have been sent to SFC for reconciliation (miker, 14:26:38)
    2. ACTION: Mike to request clarification on the CC Expenses tab in EG2018 Final Numbers (miker, 14:29:17)

  6. Release manager, Bill Erickson (miker, 14:32:37)
  7. 2018 Conference Committee (miker, 14:38:58)
  8. 2019 Conference Committee (miker, 14:40:54)
    1. Per Scott Thomas: Committee will have its first call next Wednesday. Will be the standing committee and four of us from PaILS. Contract with venue has been signed by MOBIUS and SFC has paid deposit. We should have a slogan by the end of next week and then work on a logo will begin. Started some preliminary thinking about a keynote. Mike and I talked about who will handle registrations. Most likely SFC. (miker, 14:42:16)
    2. ACTION: Terran will create/update a Standing Conference Committee list (miker, 14:46:21)

  9. Outreach Committee (miker, 14:47:46)
    1. Outreach is finalizing the selection for the new mini logo (expecting hi-res and vector format files within the month), making some initial plans for merchandise next year, and getting the existing merchandise trasnferred to mobius (miker, 14:53:01)
    2. Outreach is also running a program on Open Source and hosting alternatives on Saturday, June 23, at ALA (miker, 14:53:43)

  10. Update on nonprofit status (current task: by-laws) (miker, 14:54:13)
  11. Search for an Evergreen lawyer (miker, 14:56:48)
    1. ACTION: by June 30 Mike will produce a shortlist of MO lawyers for the board to consider (miker, 14:57:58)
    2. Scott has volunteered to wrangle the Form 1023 work when it begins (miker, 15:01:18)


Meeting ended at 15:07:26 US/Eastern (full logs).

Action items

  1. Mike to request clarification on the CC Expenses tab in EG2018 Final Numbers
  2. Terran will create/update a Standing Conference Committee list
  3. by June 30 Mike will produce a shortlist of MO lawyers for the board to consider


Action items, by person

  1. terran
    1. Terran will create/update a Standing Conference Committee list
  2. UNASSIGNED
    1. Mike to request clarification on the CC Expenses tab in EG2018 Final Numbers
    2. by June 30 Mike will produce a shortlist of MO lawyers for the board to consider


People present (lines said)

  1. miker (106)
  2. JBoyer (23)
  3. terran (19)
  4. rgagnon (13)
  5. ScottThomas (11)
  6. collum (9)
  7. agoben (8)
  8. pinesol_green (7)
  9. berick (6)
  10. rhamby (4)
  11. gmcharlt (2)
  12. dbwells (1)


Generated by MeetBot 0.1.4.