#evergreen: Development meeting, 11 July 2018

Meeting started by dbwells at 15:03:00 US/Eastern (full logs).

Meeting summary

    1. Agenda is https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2018-07-11 (dbwells, 15:03:32)

  1. Introductions (dbwells, 15:03:46)
    1. berick = Bill Erickson @ KCLS (berick, 15:04:21)
    2. csharp = Chris Sharp, GPLS (csharp, 15:04:25)
    3. dbwells = Dan Wells, Hekman Library (Calvin College) (dbwells, 15:04:29)
    4. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 15:04:33)
    5. phasefx = Jason Etheridge, EOLI (phasefx, 15:04:39)
    6. kmlussier is Kathy Lussier, MassLNC (kmlussier, 15:04:42)
    7. miker = Mike Rylander, EOLI (miker, 15:04:46)
    8. cesardv = Cesar Velez, EOLI (cesardv, 15:05:06)
    9. JBoyer = Jason Boyer, ISL (JBoyer, 15:05:18)
    10. jeff = Jeff Godin, Traverse Area District Library (TADL) (jeff, 15:05:20)

  2. Action Items from Last Meeting (dbwells, 15:06:19)
    1. gmcharlt will open and work on bugs for documentation changes for better ejabberd configuration during installation of OpenSRF (dbwells, 15:08:33)
    2. gmcharlt will do a bugfix release of OpenSRF 3.0.2, particularly upon successful testing of bug 1774703 (dbwells, 15:09:33)
    3. gmcharlt = Galen Charlton, Equinox (gmcharlt, 15:09:43)
    4. csharp will upload an update for the Hatch FF add-on (dbwells, 15:11:17)
    5. ACTION: csharp will upload an update for the Hatch FF add-on (dbwells, 15:12:12)
    6. ACTION: gmcharlt will do a bugfix release of OpenSRF 3.0.2, particularly upon successful testing of bug 1774703 (gmcharlt, 15:14:40)
    7. ACTION: gmcharlt will open and work on bugs for documentation changes for better ejabberd configuration during installation of OpenSRF (gmcharlt, 15:14:55)
    8. ACTION: gmcharlt will put out a call for roadmap entries for OpenSRF 3.1.0 (dbwells, 15:17:37)
    9. ACTION: Galen will start a OpenSRF 3.1.0 roadmap and issue calls for entries (gmcharlt, 15:17:37)
    10. ACTION: gmcharlt to work with berick to see about setting up some kind of presentation/meeting to discuss angular (dbwells, 15:18:44)

  3. OpenSRF Release - Time for an LP 3.1 series? (dbwells, 15:18:58)
  4. Evergreen Releases (dbwells, 15:20:06)
    1. Evergreen 3.1.3 and 3.0.9 were released on 06/28/18 (dbwells, 15:21:17)
    2. https://wiki.evergreen-ils.org/doku.php?id=dev:release_process:schedule (gmcharlt, 15:22:51)
    3. A moment of silence was observed for 2.12. (dbwells, 15:23:19)

  5. New Business (dbwells, 15:29:17)
  6. Feedback on bug #1750894 needed (dbwells, 15:29:30)
    1. ACTION: kmlussier and JBoyer to review https://launchpad.net/bugs/1750894 (berick, 15:36:08)
    2. AGREED: July point releases will be scheduled for July 25 (dbwells, 15:43:20)


Meeting ended at 15:43:44 US/Eastern (full logs).

Action items

  1. csharp will upload an update for the Hatch FF add-on
  2. gmcharlt will do a bugfix release of OpenSRF 3.0.2, particularly upon successful testing of bug 1774703
  3. gmcharlt will open and work on bugs for documentation changes for better ejabberd configuration during installation of OpenSRF
  4. gmcharlt will put out a call for roadmap entries for OpenSRF 3.1.0
  5. Galen will start a OpenSRF 3.1.0 roadmap and issue calls for entries
  6. gmcharlt to work with berick to see about setting up some kind of presentation/meeting to discuss angular
  7. kmlussier and JBoyer to review https://launchpad.net/bugs/1750894


Action items, by person

  1. berick
    1. gmcharlt to work with berick to see about setting up some kind of presentation/meeting to discuss angular
  2. csharp
    1. csharp will upload an update for the Hatch FF add-on
  3. gmcharlt
    1. gmcharlt will do a bugfix release of OpenSRF 3.0.2, particularly upon successful testing of bug 1774703
    2. gmcharlt will open and work on bugs for documentation changes for better ejabberd configuration during installation of OpenSRF
    3. gmcharlt will put out a call for roadmap entries for OpenSRF 3.1.0
    4. gmcharlt to work with berick to see about setting up some kind of presentation/meeting to discuss angular
  4. JBoyer
    1. kmlussier and JBoyer to review https://launchpad.net/bugs/1750894
  5. kmlussier
    1. kmlussier and JBoyer to review https://launchpad.net/bugs/1750894


People present (lines said)

  1. dbwells (43)
  2. berick (27)
  3. gmcharlt (18)
  4. csharp (10)
  5. kmlussier (9)
  6. pinesol_green (8)
  7. JBoyer (8)
  8. miker (4)
  9. cesardv (2)
  10. jeff (1)
  11. phasefx (1)
  12. remingtron (1)
  13. Dyrcona (1)


Generated by MeetBot 0.1.4.