#evergreen: 2018-08-02 – Documentation Interest Group Meeting

Meeting started by ohiojoe at 14:00:17 US/Eastern (full logs).

Meeting summary

    1. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meetings:20180802-agenda (ohiojoe, 14:00:45)

  1. Introductions: please paste "#info <username> is <name> <affiliation>" to identify who you are and what organization, if any, you represent (ohiojoe, 14:00:56)
    1. jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka) (jihpringle, 14:02:31)
    2. ohiojoe is Joe Knueven, DIG Facilitator & Evergreen enthusiast (ohiojoe, 14:02:43)
    3. /me is Katie Greenleaf Martin, Blair County PA (SPARK consortium) (kgmartin, 14:02:57)
    4. Bmagic = Blake GH, MOBIUS (Bmagic, 14:03:18)
    5. sandbergja is Jane Sandberg, Linn-Benton Community College (sandbergja, 14:03:27)

  2. old business (ohiojoe, 14:05:40)
  3. New Business (ohiojoe, 14:14:59)
  4. DIG Facilitator (ohiojoe, 14:15:23)
    1. ACTION: ohiojoe will put out a call for a co-facilitator to the DIG and general EG lists (ohiojoe, 14:37:42)

  5. Ongoing Business (ohiojoe, 14:38:11)
  6. Progress on documenting new features in Evergreen 3.1 (and previous) and the Web client Web Client docs (ohiojoe, 14:39:31)
    1. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 14:47:28)

  7. Progress on documentation launchpad bugs (ohiojoe, 14:47:41)
    1. https://bugs.launchpad.net/evergreen/+bugs?field.tag=documentation (ohiojoe, 14:47:43)


Meeting ended at 15:01:41 US/Eastern (full logs).

Action items

  1. ohiojoe will put out a call for a co-facilitator to the DIG and general EG lists


Action items, by person

  1. ohiojoe
    1. ohiojoe will put out a call for a co-facilitator to the DIG and general EG lists


People present (lines said)

  1. ohiojoe (36)
  2. jihpringle (11)
  3. remingtron (10)
  4. kgmartin (8)
  5. sandbergja (5)
  6. kmlussier (4)
  7. pinesol_green (4)
  8. Bmagic (1)


Generated by MeetBot 0.1.4.