#evergreen: Evergreen Development Meeting 2018-08-08

Meeting started by gmcharlt at 15:00:45 US/Eastern (full logs).

Meeting summary

    1. Agenda is https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2018-08-08 (gmcharlt, 15:00:57)

  1. Introductions (gmcharlt, 15:01:30)
    1. Dyrcona is Jason Stephenson CW MARS (Dyrcona, 15:01:37)
    2. gmcharlt = Galen Charlton, Equinox (gmcharlt, 15:01:40)
    3. miker == Mike Rylander, EOLI (miker, 15:01:41)
    4. dpearl is Dan Pearl (C/W MARS Inc.) (dpearl, 15:01:44)
    5. berick = Bill Erickson, KCLS (berick, 15:01:55)
    6. abneiman is Andrea Neiman, EOLI (abneiman, 15:02:08)
    7. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 15:02:26)
    8. dbwells is Dan Wells, Hekman Library (Calvin College) (dbwells, 15:02:40)

  2. Action items from previous meeting (gmcharlt, 15:03:54)
    1. Roadmap entries for OpenSRF 3.1 can be added here: https://wiki.evergreen-ils.org/doku.php?id=dev:opensrf_roadmap (gmcharlt, 15:06:38)
    2. dbs = Dan Scott, Laurentian (dbs, 15:08:05)
    3. kmlussier is Kathy Lussier, MassLNC (kmlussier, 15:08:56)
    4. ACTION: gmcharlt will open and work on bugs for documentation changes for better ejabberd configuration during installation of OpenSRF (gmcharlt, 15:09:13)
    5. berick and gmcharlt have scheduled a presentation to discuss new Angular at the hack-a-way (gmcharlt, 15:09:41)
    6. kmlussier and JBoyer finished their review of https://bugs.launchpad.net/evergreen/+bug/1750894 (gmcharlt, 15:11:17)

  3. Evergreen release (gmcharlt, 15:11:50)
    1. https://docs.google.com/spreadsheets/d/1gZayHfF7qK0zwLMEAXt-PbKBMiAM_F6EZguqzIYceBY/edit#gid=0 (berick, 15:12:52)

  4. Hatch updates (gmcharlt, 15:45:30)
    1. No new releases since last meeting (gmcharlt, 15:45:46)

  5. Feedback for stuff under development (gmcharlt, 15:46:00)
    1. Dyrcona would like eyes on the patch for bug 1780660 (gmcharlt, 15:46:16)


Meeting ended at 16:07:34 US/Eastern (full logs).

Action items

  1. gmcharlt will open and work on bugs for documentation changes for better ejabberd configuration during installation of OpenSRF


Action items, by person

  1. gmcharlt
    1. gmcharlt will open and work on bugs for documentation changes for better ejabberd configuration during installation of OpenSRF


People present (lines said)

  1. berick (56)
  2. gmcharlt (56)
  3. miker (29)
  4. Dyrcona (29)
  5. kmlussier (18)
  6. pinesol (18)
  7. dbwells (4)
  8. tktech16 (3)
  9. abneiman (3)
  10. dbs (2)
  11. dpearl (1)
  12. remingtron (1)
  13. bshum (1)


Generated by MeetBot 0.1.4.