#evergreen: 2018-09-06 – Documentation Interest Group Meeting

Meeting started by ohiojoe at 14:00:49 US/Eastern (full logs).

Meeting summary

  1. agenda (ohiojoe, 14:00:55)
    1. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meetings:20180906-agenda (ohiojoe, 14:01:01)

  2. Introductions: please paste "#info <username> is <name> <affiliation>" to identify who you are and what organization, if any, you represent (ohiojoe, 14:01:13)
    1. ohiojoe is Joe Knueven, an Evergreen enthusiast (ohiojoe, 14:01:45)
    2. sandbergja is Jane Sandberg, Linn-Benton Community College (sandbergja, 14:02:10)
    3. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 14:02:17)
    4. abneiman is Andrea Neiman, Equinox (abneiman, 14:02:20)

  3. Ongoing Business (ohiojoe, 14:04:21)
  4. Progress on documenting new features in Evergreen 3.1 (and previous) (ohiojoe, 14:04:30)
    1. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:release_notes_process (sandbergja, 14:15:36)
    2. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:documentation_needs (remingtron, 14:19:55)
    3. ACTION: ohiojoe will tidy up the Evergreen Documentation Needs page (ohiojoe, 14:32:01)

  5. one on one and small group collaboration on documentation (ohiojoe, 14:35:31)


Meeting ended at 15:04:48 US/Eastern (full logs).

Action items

  1. ohiojoe will tidy up the Evergreen Documentation Needs page


Action items, by person

  1. ohiojoe
    1. ohiojoe will tidy up the Evergreen Documentation Needs page


People present (lines said)

  1. sandbergja (38)
  2. ohiojoe (30)
  3. abneiman (17)
  4. remingtron (16)
  5. kmlussier (3)
  6. pinesol (3)


Generated by MeetBot 0.1.4.