#evergreen: 2018-10-10 Evergreen developers meeting

Meeting started by kmlussier at 15:07:38 US/Eastern (full logs).

Meeting summary

    1. Meeting agenda is available at https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2018-10-10 (kmlussier, 15:08:19)

  1. Introductions (kmlussier, 15:08:23)
    1. Dyrcona = Jason Stephenson, CW MARS (Dyrcona, 15:08:28)
    2. kmlussier is Kathy Lussier, MassLNC (kmlussier, 15:08:36)
    3. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 15:08:45)
    4. JBoyer is Jason Boyer, IN State Lib (JBoyer, 15:08:46)
    5. miker = Mike Rylander, EOLI (now having to miss the meeting ... arg, sorry) (miker, 15:08:53)
    6. gmcharlt = Galen Charlton, Equinox (gmcharlt, 15:09:03)
    7. Bmagic = Blake GH, MOBIUS (Bmagic, 15:09:04)
    8. abneiman, Andrea Neiman, Equinox (abneiman, 15:09:14)
    9. berick Bill Erickson, KCLS (berick, 15:09:17)
    10. dbwells = Dan Wells, Hekman Library (Calvin College) (dbwells, 15:09:22)
    11. jeff is Jeff Godin, Traverse Area District Library (TADL) (jeff, 15:09:28)
    12. cesardv, cesar velez, EOLI (cesardv_, 15:09:57)

  2. Action Items from Last Meeting (kmlussier, 15:10:11)
    1. ACTION: gmcharlt will open and work on bugs for documentation changes for better ejabberd configuration during installation of OpenSRF (kmlussier, 15:11:31)
    2. berick has reviewed miker's ejabberd changes for bug 1703411 (kmlussier, 15:12:02)
    3. gmcharlt and Dyrcona to tested the ang6 branch (kmlussier, 15:12:25)

  3. OpenSRF 3.1 beta release (kmlussier, 15:13:18)
    1. OpenSRF 3.1 beta will be released before the hack-a-way; hopefully sooner rather than later (gmcharlt, 15:13:44)
    2. Correction: berick reviewed miker's ejabberd changes for bug 1793356 (kmlussier, 15:15:35)
    3. HELP: websocketd patch needs review from as many people as possible. (kmlussier, 15:19:13)
    4. stephengwills Maine Balsam Libraries (stephengwills, 15:19:18)
    5. apache2-websockets to be deprecated in 3.1, with removal planned for 3.2. (kmlussier, 15:22:55)

  4. Evergreen 3.2 updates (kmlussier, 15:24:28)
    1. 3.2.0 was released on October 3 (kmlussier, 15:25:54)

  5. Possible extension of 3.0 to one more maintenance release (kmlussier, 15:27:50)
    1. ACTION: Dyrcona to manage one last maintenance release for 3.0 that will be limited to fixing three specific regressions: bug 1796978, bug 1796971 and bug 1797007. (kmlussier, 15:36:32)

  6. Evergreen 3.3 Release Manager (kmlussier, 15:37:42)
    1. ACTION: gmcharlt will issue a call for 3.3 release manager using the usual procedure (gmcharlt, 15:40:25)


Meeting ended at 15:44:03 US/Eastern (full logs).

Action items

  1. gmcharlt will open and work on bugs for documentation changes for better ejabberd configuration during installation of OpenSRF
  2. Dyrcona to manage one last maintenance release for 3.0 that will be limited to fixing three specific regressions: bug 1796978, bug 1796971 and bug 1797007.
  3. gmcharlt will issue a call for 3.3 release manager using the usual procedure


Action items, by person

  1. Dyrcona
    1. Dyrcona to manage one last maintenance release for 3.0 that will be limited to fixing three specific regressions: bug 1796978, bug 1796971 and bug 1797007.
  2. gmcharlt
    1. gmcharlt will open and work on bugs for documentation changes for better ejabberd configuration during installation of OpenSRF
    2. gmcharlt will issue a call for 3.3 release manager using the usual procedure


People present (lines said)

  1. kmlussier (52)
  2. Dyrcona (21)
  3. gmcharlt (18)
  4. berick (15)
  5. pinesol (12)
  6. JBoyer (12)
  7. dbwells (6)
  8. jeff (3)
  9. remingtron (2)
  10. abneiman (2)
  11. cesardv_ (1)
  12. miker (1)
  13. stephengwills (1)
  14. Bmagic (1)


Generated by MeetBot 0.1.4.