#evergreen: 2018-10-18 - EOB meeting -- https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2018-10-18

Meeting started by miker at 14:02:41 US/Eastern (full logs).

Meeting summary

  1. Introductions -- announce yourself, please (miker, 14:02:49)
    1. miker = Mike Rylander, EOLI (miker, 14:02:59)
    2. terran is Terran McCanna, PINES (terran, 14:03:08)
    3. JBoyer is Jason Boyer, IN State Library (JBoyer, 14:03:09)
    4. rgagnon is Ron Gagnon, NOBLE (rgagnon, 14:03:11)
    5. collum is Garry Collum, KCPL (collum, 14:03:12)
    6. jvwoolf is Jessica Woolford, Bibliomation (jvwoolf, 14:03:20)
    7. agoben = Anna Goben, Evergreen Indiana (agoben, 14:03:28)

  2. Approval or Correction of Minutes: http://evergreen-ils.org/meetings/evergreen/2018/evergreen.2018-09-20-14.02.html (miker, 14:04:06)
    1. VOTE: Voted on "Approve 2018-09-20 meeting minutes?" Results are, yes: 8 (miker, 14:05:48)

  3. Chair report (miker, 14:06:14)
  4. Financial report (miker, 14:06:36)
    1. No known changes, still waiting on final ledger reconciliation. (miker, 14:06:50)

  5. SFC Update (miker, 14:07:47)
    1. We had a call with Karen from SFC (Amy, Scott, Mike), the outcome of which was that they are going to go directly to the MOBIUS law firm for details on the services rendered, and they now have the agreement between the Evergreen corporate board (same as EOB) and MOBIUS for creation and Form 1023 services. (miker, 14:08:07)
    2. ACTION: miker will ask about the sponsor flyer in #conservancy and ask if SFC would like to send a rep to the lawyer interview calls (miker, 14:26:27)
    3. Possible Evergreen lawyer interviews: October 24 at 2pm, October 25 at 2pm, October 31 at 3pm (all EST) (terran, 14:27:41)
    4. Possible Evergreen lawyer interviews: October 24 at 2pm, October 25 at 2pm, October 31 at 3pm (all EST) (miker, 14:28:09)
    5. EDIT for timezone: Possible Evergreen lawyer interviews: October 24 at 2pm, October 25 at 2pm, October 31 at 3pm (all EDT) (miker, 14:29:31)

  6. Release manager (Bill Erickson) (miker, 14:32:06)
  7. 2019 Conference committee (Scott Thomas) (miker, 14:33:37)
  8. Outreach committee (Kathy Lussier) (miker, 14:38:44)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2018-October/002297.html (kmlussier, 14:38:56)

  9. Update on nonprofit status (miker, 14:44:24)
    1. As mentioned above, SFC will be reviewing our Form 1023, and I recommend we ask them to do so sooner rather than later, for both timing and transparency reasons. (miker, 14:44:34)


Meeting ended at 14:56:53 US/Eastern (full logs).

Action items

  1. miker will ask about the sponsor flyer in #conservancy and ask if SFC would like to send a rep to the lawyer interview calls


Action items, by person

  1. miker
    1. miker will ask about the sponsor flyer in #conservancy and ask if SFC would like to send a rep to the lawyer interview calls


People present (lines said)

  1. miker (109)
  2. terran (39)
  3. jvwoolf (24)
  4. sthomas (18)
  5. agoben (13)
  6. JBoyer (12)
  7. kmlussier (10)
  8. rgagnon (10)
  9. collum (9)
  10. pinesol (7)
  11. rhamby (4)
  12. berick (2)
  13. abneiman (2)


Generated by MeetBot 0.1.4.