#evergreen: Evergreen Development meeting, 6 November 2018

Meeting started by gmcharlt at 14:01:21 US/Eastern (full logs).

Meeting summary

    1. Agenda is https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2018-11-06 (gmcharlt, 14:01:37)

  1. Introductions (gmcharlt, 14:02:20)
    1. jeff = Jeff Godin, Traverse Area District Library (TADL) (jeff, 14:02:27)
    2. gmcharlt = Galen Charlton, Equinox (gmcharlt, 14:02:35)
    3. bshum = Ben Shum, evergreener (bshum, 14:02:56)
    4. phasefx = Jason Etheridge, Equinox (phasefx, 14:03:13)
    5. JBoyer = Jason Boyer, IN State Lib (JBoyer, 14:03:37)
    6. Dyrcona = Jason Stephenson CW MARS (Dyrcona, 14:04:10)
    7. rhamby - Rogan Hamby, Equinox (rhamby, 14:04:11)
    8. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:04:41)
    9. terran is Terran McCanna, PINES (terran, 14:05:11)
    10. berick Bill Erickson, KCLS (berick, 14:05:16)
    11. abneiman = Andrea Buntz Neiman, Equinox (abneiman, 14:05:31)
    12. dbwells = Dan Wells, Hekman Library (Calvin College) (dbwells, 14:05:33)
    13. cesardv = Cesar Velez, Equinox (cesardv, 14:07:52)
    14. miker = Mike Rylander, EOLI (miker, 14:15:21)
    15. abowling = Adam Bowling, Emerald Data Networks (abowling, 14:16:52)

  2. Evergreen 3.3 release manager (gmcharlt, 14:17:12)
    1. remingtron = Remington Steed, Hekman Library (Calvin College) (remingtron, 14:17:22)
    2. VOTE: Voted on "Shall we accept Dan Wells' proposal to be 3.3 release manager?" Results are, Yes: 12 (gmcharlt, 14:18:23)
    3. AGREED: Dan Wells will serve as 3.3 release manager (gmcharlt, 14:18:50)
    4. dbwells' RM proposal: https://markmail.org/message/42ozw4lk6nmmpiwt (bshum, 14:21:38)
    5. AGREED: We'll drop support for Ubuntu Trusty (gmcharlt, 14:28:27)
    6. ACTION: JBoyer and csharp will work on a new Hatch release during the hack-a-way (gmcharlt, 14:28:38)


Meeting ended at 14:28:42 US/Eastern (full logs).

Action items

  1. JBoyer and csharp will work on a new Hatch release during the hack-a-way


Action items, by person

  1. csharp
    1. JBoyer and csharp will work on a new Hatch release during the hack-a-way
  2. JBoyer
    1. JBoyer and csharp will work on a new Hatch release during the hack-a-way


People present (lines said)

  1. gmcharlt (12)
  2. pinesol (7)
  3. rhamby (5)
  4. JBoyer (4)
  5. jeff (4)
  6. remingtron (4)
  7. bshum (4)
  8. csharp (3)
  9. berick (3)
  10. cesardv (3)
  11. dbwells (3)
  12. Dyrcona (3)
  13. kmlussier (2)
  14. abneiman (2)
  15. phasefx (2)
  16. abowling (2)
  17. miker (2)
  18. terran (1)


Generated by MeetBot 0.1.4.