#evergreen: 2019-06-06 - Documentation Interest Group

Meeting started by dluch at 14:00:11 US/Eastern (full logs).

Meeting summary

  1. Introductions (dluch, 14:00:38)
    1. dluch is Debbie Luchenbill, MOBIUS - DIG meeting facilitator (dluch, 14:00:57)
    2. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 14:01:02)
    3. sandbergja is Jane Sandberg, Linn-Benton Community College (sandbergja, 14:01:12)
    4. abneiman, Andrea Buntz Neiman, Equinox (abneiman, 14:01:15)
    5. jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka) (jihpringle, 14:01:58)
    6. cmal is Carissa Malmgren, Roanoke Public Library (Texas) (cmalm, 14:02:28)

  2. Old Business: Conference wrap-up (dluch, 14:05:04)
  3. Documentation contributions and collaboration (dluch, 14:09:03)
    1. You can find the Documentation Needs List at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:documentation_needs (dluch, 14:09:16)
    2. DIG Roles can be found at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:digparticipants (dluch, 14:11:04)

  4. Evergreen Quick Start documentation (dluch, 14:14:54)
    1. http://www.sandbox.lbcc.linnlibraries.org/Evergreen/docs/quickstarts/check_out.html (sandbergja, 14:17:25)
    2. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:quickstarts (sandbergja, 14:17:42)
    3. ACTION: remingtron will create a new "Quick Starts" section to the Documentation Needs wiki and we will all add ideas there (dluch, 14:39:52)

  5. Other Business (dluch, 14:41:09)
  6. One on one and small group documentation collaboration (dluch, 14:42:17)


Meeting ended at 15:00:33 US/Eastern (full logs).

Action items

  1. remingtron will create a new "Quick Starts" section to the Documentation Needs wiki and we will all add ideas there


Action items, by person

  1. remingtron
    1. remingtron will create a new "Quick Starts" section to the Documentation Needs wiki and we will all add ideas there


People present (lines said)

  1. dluch (62)
  2. sandbergja (38)
  3. remingtron (18)
  4. abneiman (6)
  5. jihpringle (4)
  6. cmalm (3)
  7. pinesol (3)
  8. alynn26_ (1)


Generated by MeetBot 0.1.4.