#evergreen: EOB meeting for 2019-06-20, agenda:https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2019-06-20

Meeting started by agoben at 14:00:32 US/Eastern (full logs).

Meeting summary

  1. Roll Call (agoben, 14:00:44)
    1. hbrennan is Holly Brennan, no library affiliation! :( Homer Alaska (hbrennan, 14:00:50)
    2. agoben = Anna Goben, Evergreen Indiana (agoben, 14:00:51)
    3. JBoyer = Jason Boyer, IN State Library, Evergreen Indiana (JBoyer, 14:00:53)
    4. csharp = Chris Sharp, GPLS (csharp, 14:00:59)
    5. littlet = Tiffany Little, GPLS (littlet, 14:01:04)
    6. cowens = Chris Owens, BPL/COOL (cowens, 14:01:10)
    7. nfBurton = Chris Burton, Niagara Falls Public Library (nfBurton, 14:01:13)

  2. Approval of Minutes (agoben, 14:01:59)
    1. Minutes from 2019-05-16 meeting: http://evergreen-ils.org/meetings/evergreen/2019/evergreen.2019-05-16-14.00.html (agoben, 14:01:59)
    2. VOTE: Voted on "Accept minutes from 2019-05-16?" Results are, yes: 7 (agoben, 14:03:32)

  3. Chair Report (agoben, 14:03:42)
    1. I have received 5 of the COI forms which we need to pursue the 1023. Still need them from Chris B., Chris S., Holly, Jessica. (agoben, 14:03:51)
    2. I have reached out about the donation approved at the last meeting, but haven't confirmed the payment has been made as yet. (agoben, 14:04:32)
    3. rhamby = Rogan Hamby, Equinox (rhamby, 14:04:44)
    4. ACTION: agoben will send reminders re: COI forms (agoben, 14:04:53)

  4. Treasurer's Financial Report (agoben, 14:07:17)
    1. Received the $20,000 grant from Conservancy of Evergreen project funds, and should be able to honor invoice from MOBIUS soon. (agoben, 14:07:17)
    2. Starting to pay expenditures related to ALA Annual 2019. (agoben, 14:07:17)
    3. gmcharlt's updates: http://list.evergreen-ils.org/pipermail/board/2019-June/000007.html (csharp, 14:08:34)

  5. SFC Updates (agoben, 14:09:40)
    1. No updates (agoben, 14:10:46)

  6. Release Manager (3.3) (agoben, 14:10:52)
  7. Release Manager (3.4) (agoben, 14:12:00)
    1. The first feedback fest for the 3.4 cycle, which coincided with a Bug Squashing Week, was a success. (agoben, 14:12:05)

  8. 2019 Conference Committee (agoben, 14:14:37)
  9. 2020 Conference Committee (agoben, 14:15:52)
  10. Outreach Committee (agoben, 14:21:32)
    1. The full report is available here: http://list.evergreen-ils.org/pipermail/board/2019-June/000008.html (agoben, 14:21:56)

  11. Site Selection Committee (agoben, 14:24:05)
    1. ACTION: csharp will solicit and create the 2021 conference selection committee (agoben, 14:32:17)

  12. Unfinished Business (agoben, 14:33:45)
  13. New Business: Policy for budget adjustments (agoben, 14:35:38)
    1. ACTION: A subcomittee shall be formed to create a budget policy for The Evergreen Project (agoben, 14:43:11)


Meeting ended at 14:49:19 US/Eastern (full logs).

Action items

  1. agoben will send reminders re: COI forms
  2. csharp will solicit and create the 2021 conference selection committee
  3. A subcomittee shall be formed to create a budget policy for The Evergreen Project


Action items, by person

  1. agoben
    1. agoben will send reminders re: COI forms
  2. csharp
    1. csharp will solicit and create the 2021 conference selection committee


People present (lines said)

  1. agoben (111)
  2. csharp (29)
  3. littlet (23)
  4. JBoyer (18)
  5. rhamby (9)
  6. nfBurton (7)
  7. pinesol (7)
  8. terran (6)
  9. hbrennan (6)
  10. cowens (3)


Generated by MeetBot 0.1.4.