#evergreen: 2019-07-11 - Documentation Interest Group

Meeting started by dluch at 14:01:17 US/Eastern (full logs).

Meeting summary

    1. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meetings:20190711-agenda (dluch, 14:01:44)

  1. Introductions (dluch, 14:01:44)
    1. dluch is Debbie Luchenbill, MOBIUS - DIG meeting facilitator (dluch, 14:01:58)
    2. abneiman is Andrea Buntz Neiman, Equinox (abneiman, 14:02:34)
    3. jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka) (jihpringle, 14:02:48)
    4. sandbergja is Jane Sandberg, Linn-Benton Community College (sandbergja, 14:03:30)
    5. remingtron is Remington Steed, Hekman Library (Calvin University) (remingtron, 14:03:43)

  2. Ongoing Information: Documentation contributions and collaboration (dluch, 14:06:17)
    1. You can find the Documentation Needs List at (dluch, 14:06:26)
    2. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:documentation_needs (dluch, 14:06:36)
    3. Christineb is Christine Burns, BC Libraries Cooperative (Christineb, 14:06:43)
    4. DIG Roles can be found at (dluch, 14:06:53)
    5. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:digparticipants (dluch, 14:07:02)

  3. Old and Ongoing Business: Evergreen Quick Start documentation (dluch, 14:07:25)
    1. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:documentation_needs (dluch, 14:07:42)
    2. IDEA: At the last meeting, we'd talked about making very simple, no-jargon very short text guides plus short video guides for new or "casual" users. (dluch, 14:09:03)
    3. IDEA: We also decided to stick with asciidoc for now, with a possible future goal of converting into single-page documents (pdf or something) (dluch, 14:09:18)
    4. http://www.sandbox.lbcc.linnlibraries.org/Evergreen/docs/quickstarts/check_out.html (dluch, 14:09:56)
    5. ACTION: Add ideas for very simple topics we can cover to the Quick Starts section of the wiki (dluch, 14:13:13)
    6. ACTION: sandbergja will make a video to go with the proof of concept link (dluch, 14:14:17)

  4. Old and Ongoing Business: Committees page updated (dluch, 14:16:42)
    1. https://evergreen-ils.org/communicate/committees/ (dluch, 14:17:00)

  5. New Business: Possible updates to terminology/style guide (dluch, 14:18:07)
    1. Background info at (dluch, 14:18:26)
    2. https://webaim.org/discussion/mail_thread?thread=9306 (dluch, 14:18:32)
    3. https://georgialibraries.markmail.org/thread/jztoghclirjd4k2f (sandbergja, 14:19:26)
    4. Bmagic is Blake GH, MOBIUS (Bmagic, 14:21:10)
    5. AGREED: to removing "Type" from the style guide and change "Click" to "Select" (dluch, 14:42:19)
    6. ACTION: abneiman will add talking about MARC Edit, right-clicking, and accessibility with the CWG (dluch, 14:43:13)
    7. ACTION: dluch will update the style guide with the agree-upon changes (dluch, 14:46:31)

  6. New Business: Cataloging Working Group (CWG) and DIG Collaboration (dluch, 14:46:52)
    1. ACTION: abneiman and dluch will work with jweston on an IRC and DIG intro session for CWG later in July (dluch, 14:53:52)
    2. ACTION: August meeting will focus on cataloging docs and welcoming new CWG folks to DIG (dluch, 14:54:28)


Meeting ended at 14:58:48 US/Eastern (full logs).

Action items

  1. Add ideas for very simple topics we can cover to the Quick Starts section of the wiki
  2. sandbergja will make a video to go with the proof of concept link
  3. abneiman will add talking about MARC Edit, right-clicking, and accessibility with the CWG
  4. dluch will update the style guide with the agree-upon changes
  5. abneiman and dluch will work with jweston on an IRC and DIG intro session for CWG later in July
  6. August meeting will focus on cataloging docs and welcoming new CWG folks to DIG


Action items, by person

  1. abneiman
    1. abneiman will add talking about MARC Edit, right-clicking, and accessibility with the CWG
    2. abneiman and dluch will work with jweston on an IRC and DIG intro session for CWG later in July
  2. dluch
    1. dluch will update the style guide with the agree-upon changes
    2. abneiman and dluch will work with jweston on an IRC and DIG intro session for CWG later in July
  3. sandbergja
    1. sandbergja will make a video to go with the proof of concept link
  4. UNASSIGNED
    1. Add ideas for very simple topics we can cover to the Quick Starts section of the wiki
    2. August meeting will focus on cataloging docs and welcoming new CWG folks to DIG


People present (lines said)

  1. dluch (99)
  2. sandbergja (34)
  3. abneiman (22)
  4. Christineb (15)
  5. jihpringle (11)
  6. remingtron (10)
  7. Bmagic (3)
  8. pinesol (3)
  9. cmal (2)


Generated by MeetBot 0.1.4.