#evergreen: 2019-09-05 - Documentation Interest Group Meeting

Meeting started by dluch at 14:00:12 US/Eastern (full logs).

Meeting summary

    1. The agenda can be found here: https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meetings:20190905-agenda (dluch, 14:00:20)

  1. Introductions (dluch, 14:00:41)
    1. dluch is Debbie Luchenbill, MOBIUS (dluch, 14:00:58)
    2. sandbergja is Jane Sandberg, Linn-Benton Community College (sandbergja, 14:01:19)
    3. rsoulliere is Robert Soulliere, Mohawk College (rsoulliere, 14:01:20)
    4. jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka) (jihpringle, 14:01:20)
    5. alynn26 is Lynn Floyd, Anderson County Library, SCLends (alynn26, 14:01:27)

  2. Ongoing Information: Documentation contributions and collaboration (dluch, 14:03:32)
    1. You can find the Documentation Needs List at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:documentation_needs (dluch, 14:03:39)
    2. DIG Roles can be found at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:digparticipants (dluch, 14:03:49)

  3. Old and Ongoing Business (dluch, 14:04:11)
    1. Previous Action Items (dluch, 14:04:19)
    2. ACTION: Everyone will continue adding ideas for simple topics to the Quick Starts section of the wiki (dluch, 14:08:27)
    3. ACTION: sandbergja will create a video to go with the proof of concept for Quick Starts (dluch, 14:09:31)
    4. remingtron is Remington Steed, Hekman Library (Calvin University) (remingtron, 14:09:38)
    5. bwillis is Beth Willis, NOBLE (bwillis, 14:15:03)
    6. ACTION: CWG will talk about MARC Edit, right-clicking, and accessibility (dluch, 14:15:16)

  4. New Business (dluch, 14:20:20)
    1. Adding 3.3 documentation nees to our wiki page (see link above) (dluch, 14:20:31)
    2. New Docs committer: Andrea Buntz Neiman! (dluch, 14:25:55)
    3. ACTION: sandbergja will explore how to and then request abneiman be given docs committing privileges (dluch, 14:31:00)
    4. Documentation server needs (dluch, 14:33:43)
    5. ACTION: gmcharlt and rsoulliere will work together to move the docs server (dluch, 14:41:59)
    6. October meeting date (dluch, 14:45:18)
    7. AGREED: to move the October DIG meeting to the 10th. (dluch, 14:47:24)

  5. Collaboration time (dluch, 14:49:20)


Meeting ended at 14:53:06 US/Eastern (full logs).

Action items

  1. Everyone will continue adding ideas for simple topics to the Quick Starts section of the wiki
  2. sandbergja will create a video to go with the proof of concept for Quick Starts
  3. CWG will talk about MARC Edit, right-clicking, and accessibility
  4. sandbergja will explore how to and then request abneiman be given docs committing privileges
  5. gmcharlt and rsoulliere will work together to move the docs server


Action items, by person

  1. gmcharlt
    1. gmcharlt and rsoulliere will work together to move the docs server
  2. rsoulliere
    1. gmcharlt and rsoulliere will work together to move the docs server
  3. sandbergja
    1. sandbergja will create a video to go with the proof of concept for Quick Starts
    2. sandbergja will explore how to and then request abneiman be given docs committing privileges
  4. UNASSIGNED
    1. Everyone will continue adding ideas for simple topics to the Quick Starts section of the wiki
    2. CWG will talk about MARC Edit, right-clicking, and accessibility


People present (lines said)

  1. dluch (94)
  2. sandbergja (27)
  3. remingtron (14)
  4. jweston (10)
  5. gmcharlt (10)
  6. rsoulliere (6)
  7. alynn26 (4)
  8. pinesol (3)
  9. jihpringle (3)
  10. bwillis (1)


Generated by MeetBot 0.1.4.