#evergreen: EOB/Evergreen Project Board meeting for 2019-09-19, agenda:https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2019-09-19

Meeting started by agoben at 14:00:03 US/Eastern (full logs).

Meeting summary

  1. Roll Call (agoben, 14:00:17)
    1. agoben = Anna Goben, Evergreen Indiana (agoben, 14:00:26)
    2. JBoyer = Jason Boyer, EOLI (JBoyer, 14:00:29)
    3. @tlittle = Tiffany Little, PINES (tlittle, 14:00:36)
    4. csharp = Chris Sharp, GPLS (csharp, 14:00:50)
    5. jmvwoolf = Jessica Woolford, Bibliomation (jvwoolf1, 14:01:05)
    6. nfBurton = Chris Burton, Niagara Falls Public Library (nfBurton31, 14:01:24)
    7. gmcharlt = Galen Charlton, Equinox (gmcharlt, 14:01:45)

  2. Approval of Minutes (agoben, 14:03:47)
    1. Minutes from 2019-08-15 meeting: http://evergreen-ils.org/meetings/evergreen/2019/evergreen.2019-08-15-14.00.html (agoben, 14:03:54)
    2. VOTE: Voted on "Accept minutes from 2019-08-15?" Results are, yes: 6 (agoben, 14:05:43)
    3. Minutes from 2019-08-8-26 meeting: https://wiki.evergreen-ils.org/doku.php?id=governance:eob-minutes-2019-08-26 (agoben, 14:05:51)
    4. VOTE: Voted on "Accept minutes from 2019-08-26?" Results are, yes: 7 (agoben, 14:07:33)

  3. Chair Report (agoben, 14:07:46)
  4. Treasurer's Financial Report (agoben, 14:08:10)
    1. No substantive chanegs to current accounts with Conservancy, although there have been corrections to 2018. Balance sheet will be prepared and shared later this week (gmcharlt, 14:08:45)
    2. Admendment and filing fee has been mailed to the Missouri Secretary of State (gmcharlt, 14:09:02)
    3. We've received and will pay an invoice for reimbursement of expenses for the Free Kittens and Beer event at ALA Annual 2019; payment to go out on Monday (gmcharlt, 14:09:38)
    4. ACTION: gmcharlt will follow up with MOBIUS on getting a current statement of work for payment (gmcharlt, 14:10:43)
    5. ACTION: gmcharlt will also follow up on Dilly invoices week of 2019-09-23 (gmcharlt, 14:11:15)

  5. Financial Policy Subcommittee Report (agoben, 14:13:23)
  6. SFC Updates (agoben, 14:14:42)
  7. Release Manager (3.3) (agoben, 14:16:01)
  8. Release Manager (3.4) (agoben, 14:17:14)
  9. Conference Committees (agoben, 14:19:55)
    1. There is a meeting set for next week to meet with the AV company at the conference center to talk about pricing and our AV needs. (tlittle, 14:21:01)
    2. The sponsorship/exhibitor prospectus and conference logo are both actively in the works. (tlittle, 14:21:28)
    3. call for proposals for EG 2021 sent to the Open-ILS-General email list on September 9: http://libmail.georgialibraries.org/pipermail/open-ils-general/2019-September/015924.html (csharp, 14:21:59)
    4. ACTION: csharp will send follow-up email to call for proposals the week of 9/23 (csharp, 14:22:19)

  10. Outreach Committee (agoben, 14:22:54)
    1. Nothing to report this month per rhamby's email (agoben, 14:23:03)

  11. Unfinished Business: Updated Articles of Incorporation (agoben, 14:23:35)
  12. Unfinished Business: Dilly's Power of Attorney (agoben, 14:25:15)
    1. ACTION: agoben will follow-up again with Dilly on the POA paperwork and to check on the status of the Amended Articles. (agoben, 14:25:58)

  13. New Business (agoben, 14:26:19)
  14. Next meeting (agoben, 14:27:35)
    1. Our next formal meeting will be on October 21, 2019 around 12pm ET. (agoben, 14:37:42)


Meeting ended at 14:40:51 US/Eastern (full logs).

Action items

  1. gmcharlt will follow up with MOBIUS on getting a current statement of work for payment
  2. gmcharlt will also follow up on Dilly invoices week of 2019-09-23
  3. csharp will send follow-up email to call for proposals the week of 9/23
  4. agoben will follow-up again with Dilly on the POA paperwork and to check on the status of the Amended Articles.


Action items, by person

  1. agoben
    1. agoben will follow-up again with Dilly on the POA paperwork and to check on the status of the Amended Articles.
  2. csharp
    1. csharp will send follow-up email to call for proposals the week of 9/23
  3. gmcharlt
    1. gmcharlt will follow up with MOBIUS on getting a current statement of work for payment
    2. gmcharlt will also follow up on Dilly invoices week of 2019-09-23


People present (lines said)

  1. agoben (72)
  2. csharp (19)
  3. gmcharlt (18)
  4. tlittle (15)
  5. JBoyer (12)
  6. pinesol (12)
  7. jvwoolf1 (9)
  8. nfBurton87 (7)
  9. cowens (3)
  10. nfBurton31 (2)


Generated by MeetBot 0.1.4.