#evergreen: Evergreen Documentation Interest Group (DIG) Meeting

Meeting started by sandbergja at 14:13:31 US/Eastern (full logs).

Meeting summary

    1. alynn26 is Lynn Floyd, Evergreen Indiana (alynn26, 14:14:12)

  1. Introductions (sandbergja, 14:14:23)
    1. sandbergja is Jane Sandberg, Linn-Benton Community College (sandbergja, 14:14:31)
    2. dluch is Debbie Luchenbill, MOBIUS I finally made it in! (dluch, 14:14:31)
    3. rfrasur is Ruth Frasur, Evergreen Indiana, ECDI (rfrasur, 14:14:36)
    4. remingtron is Remington Steed, Hekman Library, Calvin University (remingtron, 14:14:56)
    5. abneiman is Andrea Buntz Neiman, Equinox (abneiman, 14:15:14)
    6. tkatie217 is Katie Greenleaf Martin, Blair Co Libraries/ SPARK-PaILS (tkatie217, 14:15:46)
    7. Bmagic is Blake GH, MOBIUS (Bmagic, 14:16:07)
    8. jweston is Jennifer Weston, Equinox (jweston, 14:16:41)

  2. Helpful Information: Documentation contributions and collaboration (dluch, 14:17:31)
    1. You can find the Documentation Needs List at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:documentation_needs (dluch, 14:17:39)
    2. DIG Roles can be found at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:digparticipants (dluch, 14:17:47)
    3. dbs is Dan Scott, Laurentian University (dbs, 14:17:54)

  3. Business (dluch, 14:17:55)
    1. Quick update on Antora progress (dluch, 14:22:01)
    2. http://antora.mobiusconsortium.org/prod (remingtron, 14:26:13)
    3. ACTION: Everyone will test the new Antora server and email the DIG list (or IRC) with problems (or suggestions) (dluch, 14:30:33)
    4. We will catch up on other action items and business at the January meeting (dluch, 14:30:52)
    5. January meeting date (dluch, 14:31:10)
    6. Anything else pressing? (dluch, 14:35:12)

  4. Collaboration time (dluch, 14:36:11)


Meeting ended at 15:02:04 US/Eastern (full logs).

Action items

  1. Everyone will test the new Antora server and email the DIG list (or IRC) with problems (or suggestions)


People present (lines said)

  1. dluch (48)
  2. sandbergja (31)
  3. remingtron (24)
  4. abneiman (18)
  5. jweston (10)
  6. tkatie217 (4)
  7. pinesol (4)
  8. dbs (4)
  9. alynn26 (3)
  10. Bmagic (2)
  11. Cody (2)
  12. rfrasur (1)


Generated by MeetBot 0.1.4.