#evergreen: 2020-01-09 - Documentation Interest Group Meeting

Meeting started by dluch at 14:00:31 US/Eastern (full logs).

Meeting summary

  1. Agenda (dluch, 14:00:42)
    1. The agenda can be found here: https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meetings:20200109-agenda (dluch, 14:01:00)

  2. Introductions (dluch, 14:01:12)
    1. alynn26 is Lynn Floyd, Evergreen Indiana (alynn26, 14:01:24)
    2. dluch is Debbie Luchenbill, MOBIUS (dluch, 14:01:27)
    3. Bmagic is Blake GH, MOBIUS (Bmagic, 14:01:29)
    4. remingtron is Remington Steed, Hekman Library (Calvin University) (remingtron, 14:01:32)
    5. abneiman is Andrea Neiman, Equinox (abneiman, 14:03:02)
    6. sandbergja is Jane Sandberg, Linn-Benton Community College (sandbergja, 14:03:29)
    7. /me is Katie Greenleaf Martin, Blair Co PaILS/SPARK (tkatie217, 14:03:53)

  3. Helpful Information: Documentation contributions and collaboration (dluch, 14:05:18)
    1. You can find the Documentation Needs List at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:documentation_needs (dluch, 14:05:26)
    2. DIG Roles can be found at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:digparticipants (dluch, 14:05:35)

  4. Old and Ongoing Business (dluch, 14:05:55)
    1. Previous Action Items (dluch, 14:06:03)
    2. ACTION: sandbergja will make a video for proof of concept in the Quick Starts section (dluch, 14:07:35)
    3. ACTION: Bmagic and remingtron will continue working on the nav, as per Launchpad bug 1848524 (dluch, 14:15:18)
    4. ACTION: Everyone will test the Antora server and email the DIG list (or IRC) with problems (or suggestions). (dluch, 14:18:34)
    5. Update on Documentation server move (dluch, 14:24:15)
    6. Antora progress (dluch, 14:27:01)
    7. Numbering issue, Antora vs. Current. (dluch, 14:27:55)
    8. ACTION: Everyone, when adding agenda items, please include your name in parenthesis (dluch, 14:31:01)

  5. New Business (dluch, 14:36:15)
    1. DIG programs for Conference (dluch, 14:36:28)

  6. Collaboration time (dluch, 14:45:49)


Meeting ended at 15:00:19 US/Eastern (full logs).

Action items

  1. sandbergja will make a video for proof of concept in the Quick Starts section
  2. Bmagic and remingtron will continue working on the nav, as per Launchpad bug 1848524
  3. Everyone will test the Antora server and email the DIG list (or IRC) with problems (or suggestions).
  4. Everyone, when adding agenda items, please include your name in parenthesis


Action items, by person

  1. Bmagic
    1. Bmagic and remingtron will continue working on the nav, as per Launchpad bug 1848524
  2. remingtron
    1. Bmagic and remingtron will continue working on the nav, as per Launchpad bug 1848524
  3. sandbergja
    1. sandbergja will make a video for proof of concept in the Quick Starts section
  4. UNASSIGNED
    1. Everyone will test the Antora server and email the DIG list (or IRC) with problems (or suggestions).
    2. Everyone, when adding agenda items, please include your name in parenthesis


People present (lines said)

  1. dluch (112)
  2. Bmagic (26)
  3. remingtron (16)
  4. abneiman (13)
  5. alynn26 (12)
  6. sandbergja (10)
  7. tkatie217 (9)
  8. pinesol (5)
  9. gmcharlt (1)


Generated by MeetBot 0.1.4.