#evergreen: 2020-03-03 - Developer Meeting

Meeting started by csharp at 15:05:21 US/Eastern (full logs).

Meeting summary

    1. agenda: https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2020-03-03 (csharp, 15:05:39)

  1. roll call (csharp, 15:05:49)
    1. csharp is Chris Sharp, GPLS (csharp, 15:05:57)
    2. berick Bill Erickson, KCLS (berick, 15:06:15)
    3. Dyrcona is Jason Stephenson, CW MARS (Dyrcona, 15:06:15)
    4. alynn26 is Lynn Floyd, EI (alynn26, 15:06:24)
    5. sandbergja is Jane Sandberg, Linn-Benton Community College (sandbergja, 15:06:28)
    6. JBoyer, Jason Boyer, EOLI (JBoyer, 15:06:29)
    7. miker Mike Rylander, EOLI (miker, 15:06:43)

  2. Action Items from Last Meeting (csharp, 15:07:36)
    1. berick will follow up on i18n/l10n issues and report back (csharp, 15:07:46)
    2. csharp will work with terranm to get at least one sandbox server running master + pullrequest patches (csharp, 15:11:20)
    3. csharp will arrange testing for sandbergja's fix to https://launchpad.net/bugs/1821094 on a realistic test server (csharp, 15:13:10)
    4. ACTION: csharp will arrange testing for sandbergja's fix to https://launchpad.net/bugs/1821094 on a realistic test server :-) (csharp, 15:13:33)
    5. berick to open LP on showing link to ang staff cat by default in 3.5 (csharp, 15:13:46)

  3. Release info: OpenSRF (csharp, 15:20:07)
    1. miker is calling for assistance with OpenSRF chunking/bundling improvements (csharp, 15:25:01)

  4. Release info: Evergreen (csharp, 15:25:16)
    1. commit freeze will go into effect 3/4 to allow for cutting the 3.5 release (csharp, 15:31:20)
    2. we will create a rel_3_5 branch along with the beta (csharp, 15:33:38)

  5. Release info: Hatch (csharp, 15:34:27)
  6. Feedback for New Features Under Development (csharp, 15:35:31)
    1. ACTION: berick will consider approaches to https://launchpad.net/bugs/1627373 (csharp, 15:43:20)
    2. ACTION: csharp will organize a spreadsheet of needsdiscussion bugs to be walked through during bugsquash week (csharp, 15:43:56)

  7. QA-related bugs (csharp, 15:45:11)
  8. next developer meeting (csharp, 15:50:27)


Meeting ended at 15:52:11 US/Eastern (full logs).

Action items

  1. csharp will arrange testing for sandbergja's fix to https://launchpad.net/bugs/1821094 on a realistic test server :-)
  2. berick will consider approaches to https://launchpad.net/bugs/1627373
  3. csharp will organize a spreadsheet of needsdiscussion bugs to be walked through during bugsquash week


Action items, by person

  1. berick
    1. berick will consider approaches to https://launchpad.net/bugs/1627373
  2. csharp
    1. csharp will arrange testing for sandbergja's fix to https://launchpad.net/bugs/1821094 on a realistic test server :-)
    2. csharp will organize a spreadsheet of needsdiscussion bugs to be walked through during bugsquash week
  3. sandbergja
    1. csharp will arrange testing for sandbergja's fix to https://launchpad.net/bugs/1821094 on a realistic test server :-)


People present (lines said)

  1. csharp (65)
  2. berick (36)
  3. pinesol (13)
  4. sandbergja (8)
  5. JBoyer (7)
  6. miker (6)
  7. alynn26 (5)
  8. Dyrcona (3)


Generated by MeetBot 0.1.4.