#evergreen: 2020-03-05 - Documentation Interest Group Meeting

Meeting started by dluch at 14:00:14 US/Eastern (full logs).

Meeting summary

  1. Agenda (dluch, 14:00:24)
    1. The agenda can be found here: https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meetings:20200305-agenda (dluch, 14:00:37)

  2. Introductions (dluch, 14:00:59)
    1. dluch is Debbie Luchenbill, MOBIUS (dluch, 14:01:14)
    2. jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka) (jihpringle, 14:01:40)
    3. abneiman is Andrea Buntz Neiman, Equinox (abneiman, 14:01:40)
    4. cmalm is Carissa Malmgren, Roanoke Public Library (NTLC) (cmalm_, 14:01:51)

  3. Helpful Information: Documentation contributions and collaboration (dluch, 14:04:22)
    1. You can find the Documentation Needs List at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:documentation_needs (dluch, 14:04:32)
    2. DIG Roles can be found at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:digparticipants (dluch, 14:04:41)

  4. Old and Ongoing Business (dluch, 14:04:54)
    1. Previous Action Items (dluch, 14:05:04)
    2. alynn26 is Lynn Floyd Evergreen Indiana (alynn26, 14:08:37)
    3. ACTION: sandbergja will make a video for proof of concept in the Quick Starts section (dluch, 14:10:36)
    4. Update on Documentation server move (dluch, 14:11:13)
    5. Antora progress (dluch, 14:16:59)
    6. ACTION: everyone will review all of the docs on Antora, looking for broken things and other fixes needed and report on Launchpad (dluch, 14:21:11)

  5. New Business (dluch, 14:23:26)
    1. April and May Meetings (dluch, 14:23:36)
    2. ACTION: DIG will work on 3.5 documentation during Bug Squashing Week, March 16-20 (dluch, 14:32:21)
    3. AGREED: We will begin working on documentation for the experimental catalog now (dluch, 14:42:14)
    4. Conference plans (dluch, 14:42:31)

  6. Collaboration time (dluch, 14:48:48)


Meeting ended at 14:53:06 US/Eastern (full logs).

Action items

  1. sandbergja will make a video for proof of concept in the Quick Starts section
  2. everyone will review all of the docs on Antora, looking for broken things and other fixes needed and report on Launchpad
  3. DIG will work on 3.5 documentation during Bug Squashing Week, March 16-20


People present (lines said)

  1. dluch (96)
  2. alynn26 (24)
  3. abneiman (18)
  4. jihpringle (10)
  5. pinesol (4)
  6. gmcharlt (4)
  7. cmalm (1)
  8. csharp (1)
  9. cmalm_ (1)


Generated by MeetBot 0.1.4.