#evergreen: 2020-04-02 - Documentation Interest Group Meeting

Meeting started by dluch at 14:00:10 US/Eastern (full logs).

Meeting summary

  1. Agenda (dluch, 14:00:27)
    1. The agenda can be found here: https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meetings:20200402-agenda (dluch, 14:01:12)

  2. Introductions (dluch, 14:01:24)
    1. alynn26 is Lynn Floyd, Evergreen Indiana (alynn26, 14:01:42)
    2. dluch is Debbie Luchenbill, MOBIUS (dluch, 14:01:50)
    3. jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka) (jihpringle, 14:02:31)
    4. abneiman is Andrea Buntz Neiman, Equinox (abneiman, 14:02:42)
    5. Bmagic is Blake GH, MOBIUS (Bmagic, 14:04:39)
    6. adurrence is April Durrence, NC Cardinal (adurrence, 14:05:27)

  3. Helpful Information: Documentation contributions and collaboration (dluch, 14:05:50)
    1. You can find the Documentation Needs List at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:documentation_needs (dluch, 14:05:53)
    2. DIG Roles can be found at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:digparticipants (dluch, 14:06:05)

  4. Business (dluch, 14:06:45)
    1. Update on Documentation server move (dluch, 14:06:59)
    2. Quick update on Antora progress (dluch, 14:13:20)
    3. ACTION: bmagic will think about and explore how to query our git repo to see if there are any non-merged branches that touch /doc/* files (dluch, 14:19:22)
    4. Quick update on DIG Bug Squashing Week Activity (dluch, 14:19:55)
    5. Discussion: Ways to promote DIG info and Docs-related sessions without in-person Conference (dluch, 14:23:23)
    6. May DIG meeting (dluch, 14:31:05)
    7. We will catch up on other action items at business at the next meeting (dluch, 14:33:45)
    8. Anything else pressing? (dluch, 14:33:57)

  5. Collaboration time (dluch, 14:34:54)
    1. https://twitter.com/UnHelpDesk/status/1239915255054155776/photo/1 (alynn26, 14:45:13)


Meeting ended at 15:00:08 US/Eastern (full logs).

Action items

  1. bmagic will think about and explore how to query our git repo to see if there are any non-merged branches that touch /doc/* files


Action items, by person

  1. Bmagic
    1. bmagic will think about and explore how to query our git repo to see if there are any non-merged branches that touch /doc/* files


People present (lines said)

  1. dluch (79)
  2. alynn26 (21)
  3. abneiman (16)
  4. Bmagic (16)
  5. adurrence (9)
  6. pinesol (3)
  7. jihpringle (2)
  8. Dyrcona (1)


Generated by MeetBot 0.1.4.