#evergreen: 2020-05-05 - Developer Meeting

Meeting started by Dyrcona at 15:02:54 US/Eastern (full logs).

Meeting summary

  1. Introductions (Dyrcona, 15:03:04)
    1. Bmagic, Blake GH MOBIUS (Bmagic, 15:03:08)
    2. csharp = Chris Sharp, GPLS (csharp, 15:03:20)
    3. Dyrcona = Jason Stephenson, CWMARS (Dyrcona, 15:03:44)
    4. alynn26 is Lynn Floyd Evergreen Indiana (alynn26, 15:04:11)
    5. JBoyer = Jason Boyer, EOLI (JBoyer, 15:04:21)
    6. miker = Mike Rylander, EOLI (miker, 15:04:33)
    7. abneiman = Andrea Buntz Neiman, EOLI (abneiman, 15:04:41)
    8. Agenda is https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2020-05 (Dyrcona, 15:04:45)
    9. sandbergja = Jane Sandberg, Linn-Benton Community College (sandbergja, 15:06:03)
    10. jeff = Jeff Godin, Traverse Area District Library (TADL) (jeff, 15:06:46)

  2. Action Items from Last Meeting (Dyrcona, 15:06:47)
    1. csharp will arrange testing for sandbergja's fix to https://launchpad.net/bugs/1821094 on a realistic test server (Dyrcona, 15:07:44)
    2. berick Bill Erickson, KCLS (berick, 15:09:47)
    3. action item done. (Dyrcona, 15:10:25)
    4. ACTION: csharp will check if PINES staff think https://launchpad.net/bugs/1821094  is ready (Dyrcona, 15:10:46)
    5. berick will consider approaches to https://launchpad.net/bugs/1627373 (Dyrcona, 15:11:22)
    6. action item tabled until next meeting (Dyrcona, 15:12:28)
    7. csharp will organize a spreadsheet of needsdiscussion bugs to be walked through during bugsquash week (Dyrcona, 15:12:50)
    8. action tabled because of pandemic (Dyrcona, 15:13:48)
    9. ACTION: csharp will organize a spreadsheet of needsdiscussion bugs to be walked through during next bugsquash week (Dyrcona, 15:14:11)
    10. ACTION: berick will consider approaches to https://launchpad.net/bugs/1627373 (Dyrcona, 15:14:55)

  3. OpenSRF Release Info (Dyrcona, 15:17:18)
    1. tentative OpenSRF releases to coincide with Evergreen 3.5.0 or RC (Dyrcona, 15:23:31)

  4. Evergreen Release Info (Dyrcona, 15:23:58)
    1. Evergreen 3.5.0RC1 planned after https://launchpad.net/bugs/1847800 fix is committed (Dyrcona, 15:28:19)
    2. antora docs branch revisited after 3.5 release for 3.6 (Dyrcona, 15:44:34)
    3. dbwells = Dan Wells, Hekman Library, Calvin University (and late) (dbwells, 15:46:22)

  5. New Business (Dyrcona, 15:50:02)
    1. https://www.youtube.com/watch?v=PVhTDNlbsSc (csharp, 15:58:24)
    2. ACTION: Dyrcona will open a Lp bug about adding jQuery and jQueryUI to the OPAC (Dyrcona, 15:58:29)


Meeting ended at 16:06:08 US/Eastern (full logs).

Action items

  1. csharp will check if PINES staff think https://launchpad.net/bugs/1821094  is ready
  2. csharp will organize a spreadsheet of needsdiscussion bugs to be walked through during next bugsquash week
  3. berick will consider approaches to https://launchpad.net/bugs/1627373
  4. Dyrcona will open a Lp bug about adding jQuery and jQueryUI to the OPAC


Action items, by person

  1. berick
    1. berick will consider approaches to https://launchpad.net/bugs/1627373
  2. csharp
    1. csharp will check if PINES staff think https://launchpad.net/bugs/1821094  is ready
    2. csharp will organize a spreadsheet of needsdiscussion bugs to be walked through during next bugsquash week
  3. Dyrcona
    1. Dyrcona will open a Lp bug about adding jQuery and jQueryUI to the OPAC


People present (lines said)

  1. Dyrcona (60)
  2. Bmagic (21)
  3. berick (19)
  4. csharp (16)
  5. pinesol (14)
  6. jeffdavis (6)
  7. miker (5)
  8. sandbergja (4)
  9. gmcharlt (4)
  10. JBoyer (3)
  11. abneiman (1)
  12. devted (1)
  13. jeff (1)
  14. dbwells (1)
  15. alynn26 (1)


Generated by MeetBot 0.1.4.