#evergreen: 2020-05-07 - Documentation Interest Group Meeting

Meeting started by dluch at 14:00:19 US/Eastern (full logs).

Meeting summary

  1. Agenda (dluch, 14:00:30)
    1. The agenda can be found here: https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meetings:20200507-agenda (dluch, 14:00:53)

  2. Introductions (dluch, 14:01:03)
    1. dluch is Debbie Luchenbill, MOBIUS (dluch, 14:01:21)
    2. jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka) (jihpringle, 14:01:26)
    3. abneiman is Andrea Buntz Neiman, Equinox (abneiman, 14:01:44)
    4. rfrasur is Ruth Frasur, Evergreen Indiana / ISL (rfrasur, 14:03:18)
    5. alynn26 is Lynn Floyd, Evergreen Indiana (alynn26, 14:03:34)
    6. remingtron is Remington Steed, Hekman Library (Calvin University) (remingtron, 14:04:44)
    7. Bmagic = Blake GH, MOBIUS (Bmagic, 14:05:34)

  3. Helpful Information: Documentation contributions and collaboration (dluch, 14:05:58)
    1. You can find the Documentation Needs List at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:documentation_needs (dluch, 14:06:06)
    2. DIG Roles can be found at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:digparticipants (dluch, 14:06:15)

  4. Old and Ongoing Business (dluch, 14:06:32)
    1. Check-in - How is everyone doing? (dluch, 14:06:45)
    2. Previous Action Items (dluch, 14:10:24)
    3. jweston is Jennifer Weston, Equinox and she's sorry she is late (jweston, 14:11:27)
    4. ACTION: sandbergja will make a video for proof of concept in the Quick Starts section (dluch, 14:11:40)
    5. Antora progress (dluch, 14:18:15)
    6. Meta data "Untitled" pages still exist (dluch, 14:21:28)
    7. ACTION: bmagic is writing a script to identify places in Antora docs that need headers raised up a level. DIG will help with making the changes then. (dluch, 14:27:16)
    8. ACTION: dluch will update the style guide to reflect new header stuff (dluch, 14:28:43)
    9. Should the server-side generation script(s) be in the EG repo? (dluch, 14:29:19)
    10. ACTION: We will revisit the topic "#info Should the server-side generation script(s) be in the EG repo?" when scripts are done (dluch, 14:40:42)
    11. 3.5 Documentation (dluch, 14:43:45)
    12. AGREED: Make docs commits to regular docs branch (dluch, 14:51:27)
    13. Experimental catalog documentation work (dluch, 14:51:40)
    14. In order to get this merged to master - should we create some sort of roadmap? (dluch, 14:59:21)

  5. New Business (dluch, 15:09:56)
    1. Evergreen International Online Conference plans! (dluch, 15:10:05)
    2. June Meeting (dluch, 15:12:54)


Meeting ended at 15:15:29 US/Eastern (full logs).

Action items

  1. sandbergja will make a video for proof of concept in the Quick Starts section
  2. bmagic is writing a script to identify places in Antora docs that need headers raised up a level. DIG will help with making the changes then.
  3. dluch will update the style guide to reflect new header stuff
  4. We will revisit the topic "#info Should the server-side generation script(s) be in the EG repo?" when scripts are done


Action items, by person

  1. Bmagic
    1. bmagic is writing a script to identify places in Antora docs that need headers raised up a level. DIG will help with making the changes then.
  2. dluch
    1. dluch will update the style guide to reflect new header stuff
  3. UNASSIGNED
    1. sandbergja will make a video for proof of concept in the Quick Starts section
    2. We will revisit the topic "#info Should the server-side generation script(s) be in the EG repo?" when scripts are done


People present (lines said)

  1. dluch (141)
  2. Bmagic (59)
  3. abneiman (22)
  4. alynn26 (17)
  5. jihpringle (12)
  6. rfrasur (11)
  7. jweston (6)
  8. remingtron (6)
  9. Dyrcona (4)
  10. pinesol (3)


Generated by MeetBot 0.1.4.