#evergreen: 2020-07-09 - Documentation Interest Group Meeting

Meeting started by dluch at 14:00:12 US/Eastern (full logs).

Meeting summary

  1. Agenda (dluch, 14:00:29)
    1. The agenda can be found here: https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meetings:20200709-agenda (dluch, 14:00:57)

  2. Introductions (dluch, 14:01:14)
    1. alynn26 is Lynn Floyd, Evergreen Indiana (alynn26, 14:01:38)
    2. dluch is Debbie Luchenbill, MOBIUS (dluch, 14:01:39)
    3. jweston is Jennifer Weston, Equinox (jweston_, 14:02:44)

  3. Helpful Information: Documentation contributions and collaboration (dluch, 14:05:41)
    1. You can find the Documentation Needs List at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:documentation_needs (dluch, 14:05:57)
    2. DIG Roles can be found at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:digparticipants (dluch, 14:06:14)

  4. Old and Ongoing Business (dluch, 14:06:30)
    1. Check-in - How is everyone doing? (dluch, 14:06:48)
    2. Previous Action Items (dluch, 14:09:14)
    3. ACTION: sandbergja will make a video for proof of concept in the Quick Starts section (dluch, 14:10:09)
    4. ACTION: bmagic is writing a script to identify places in Antora docs that need headers raised up a level. DIG will help with making the changes then. (dluch, 14:10:27)
    5. ACTION: dluch will update the style guide to reflect new header stuff (dluch, 14:10:56)
    6. ACTION: We will revisit the topic "#info Should the server-side generation script(s) be in the EG repo?" when scripts are done (dluch, 14:14:56)
    7. ACTION: dluch will start working on an Antora roadmap, with help from Bmagic and remingtron, that we can share with devs and others (dluch, 14:15:14)
    8. Antora progress (dluch, 14:16:20)
    9. Evergreen International Online Conference! (dluch, 14:20:11)
    10. 3.5/Experimental Catalog documentation (dluch, 14:25:31)

  5. New Business (dluch, 14:29:02)
    1. Community YouTube invite from Outreach (dluch, 14:29:15)
    2. ACTION: dluch will send a message to the docs list to ask for video documentation contributions to the community YouTube channel (dluch, 14:32:19)
    3. https://asciidoctor.org/docs/user-manual/#youtube-and-vimeo-videos (alynn26, 14:36:23)


Meeting ended at 14:40:44 US/Eastern (full logs).

Action items

  1. sandbergja will make a video for proof of concept in the Quick Starts section
  2. bmagic is writing a script to identify places in Antora docs that need headers raised up a level. DIG will help with making the changes then.
  3. dluch will update the style guide to reflect new header stuff
  4. We will revisit the topic "#info Should the server-side generation script(s) be in the EG repo?" when scripts are done
  5. dluch will start working on an Antora roadmap, with help from Bmagic and remingtron, that we can share with devs and others
  6. dluch will send a message to the docs list to ask for video documentation contributions to the community YouTube channel


Action items, by person

  1. Bmagic
    1. bmagic is writing a script to identify places in Antora docs that need headers raised up a level. DIG will help with making the changes then.
    2. dluch will start working on an Antora roadmap, with help from Bmagic and remingtron, that we can share with devs and others
  2. dluch
    1. dluch will update the style guide to reflect new header stuff
    2. dluch will start working on an Antora roadmap, with help from Bmagic and remingtron, that we can share with devs and others
    3. dluch will send a message to the docs list to ask for video documentation contributions to the community YouTube channel
  3. UNASSIGNED
    1. sandbergja will make a video for proof of concept in the Quick Starts section
    2. We will revisit the topic "#info Should the server-side generation script(s) be in the EG repo?" when scripts are done


People present (lines said)

  1. dluch (89)
  2. alynn26 (24)
  3. jweston (22)
  4. Bmagic (3)
  5. pinesol (3)
  6. jweston_ (1)


Generated by MeetBot 0.1.4.