#evergreen: 2020-09-03 - Documentation Interest Group Meeting

Meeting started by dluch at 14:00:08 US/Eastern (full logs).

Meeting summary

  1. Agenda (dluch, 14:00:22)
    1. The agenda can be found here: https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meetings:20200903-agenda (dluch, 14:00:42)

  2. Introductions (dluch, 14:00:58)
    1. dluch is Debbie Luchenbill, MOBIUS (dluch, 14:01:08)
    2. jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka) (jihpringle, 14:01:50)
    3. kgmartin is Katie Greenleaf Martin, Blair Co Lib Sys in Central PA (kgmartin, 14:01:54)
    4. abneiman = Andrea Buntz Neiman, Equinox (abneiman, 14:01:55)
    5. rfrasur = Ruth Frasur, Evergreen Indiana et al (rfrasur, 14:02:24)
    6. Bmagic = Blake GH, MOBIUS (Bmagic, 14:02:35)

  3. Helpful Information: Documentation contributions and collaboration (dluch, 14:04:07)
    1. You can find the Documentation Needs List at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:documentation_needs (dluch, 14:04:18)
    2. DIG Roles can be found at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:digparticipants (dluch, 14:04:18)

  4. Old and Ongoing Business (dluch, 14:04:30)
    1. Check-in - How is everyone doing? (dluch, 14:04:47)
    2. Previous Action Items (dluch, 14:11:34)
    3. ACTION: sandbergja will make a video for proof of concept in the Quick Starts section (dluch, 14:13:11)
    4. ACTION: dluch will update the style guide to reflect new header stuff (dluch, 14:16:55)
    5. ACTION: dluch will send a message to the docs list to ask for video documentation contributions to the community YouTube channel (dluch, 14:24:24)
    6. Antora progress (dluch, 14:24:46)
    7. Launchpad documentation cleanup (dluch, 14:28:35)
    8. 3.5/Experimental Catalog documentation (dluch, 14:31:54)
    9. http://docs.libraries.coop/sitka/_experimental_catalogue.html (jihpringle, 14:32:58)

  5. New Business (dluch, 14:35:07)
    1. From CWG organizing committee: annual "DIG for Catalogers" training (dluch, 14:35:10)
    2. https://github.com/BCLibCoop/sitka-manual (jihpringle, 14:43:57)
    3. ACTION: DIG will participate in the fall Hackaway and particularly focus on 3.6 docs (dluch, 14:45:12)

  6. Collaboration time (dluch, 14:47:07)


Meeting ended at 15:00:12 US/Eastern (full logs).

Action items

  1. sandbergja will make a video for proof of concept in the Quick Starts section
  2. dluch will update the style guide to reflect new header stuff
  3. dluch will send a message to the docs list to ask for video documentation contributions to the community YouTube channel
  4. DIG will participate in the fall Hackaway and particularly focus on 3.6 docs


Action items, by person

  1. dluch
    1. dluch will update the style guide to reflect new header stuff
    2. dluch will send a message to the docs list to ask for video documentation contributions to the community YouTube channel
  2. sandbergja
    1. sandbergja will make a video for proof of concept in the Quick Starts section


People present (lines said)

  1. dluch (124)
  2. abneiman (20)
  3. jihpringle (15)
  4. Bmagic (10)
  5. rfrasur (7)
  6. pinesol (4)
  7. gmcharlt (2)
  8. sandbergja (2)
  9. kgmartin (1)
  10. rhamby (1)


Generated by MeetBot 0.1.4.