#evergreen: 2020-11-05 - Documentation Interest Group Meeting

Meeting started by dluch at 14:01:44 US/Eastern (full logs).

Meeting summary

  1. Agenda (dluch, 14:01:54)
    1. The agenda can be found here: https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meetings:20201105-agenda (dluch, 14:02:12)

  2. Introductions (dluch, 14:02:26)
    1. dluch is Debbie Luchenbill, MOBIUS (dluch, 14:02:27)
    2. kgmartin is Katie Greenleaf Martin, Blair Co/SPARK PA (kgmartin, 14:02:29)
    3. abneiman = Andrea Buntz Neiman, Equinox (abneiman, 14:02:36)
    4. jweston is Jennifer Weston, Equinox (jweston, 14:02:53)
    5. alynn26 = Lynn Floyd,Evergreen Indiana (alynn26, 14:04:57)

  3. Helpful Information: Documentation contributions and collaboration (dluch, 14:05:18)
    1. You can find the Documentation Needs List at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:documentation_needs (dluch, 14:05:18)
    2. DIG Roles can be found at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:digparticipants (dluch, 14:05:18)
    3. rfrasur = Ruth Frasur, Evergreen Indiana (rfrasur, 14:05:27)
    4. adurrence=April Durrence, NC Cardinal (adurrence, 14:05:40)

  4. Old and Ongoing Business (dluch, 14:05:51)
    1. Check-in - How is everyone doing? (dluch, 14:05:56)
    2. Previous Action Items (dluch, 14:11:01)
    3. ACTION: sandbergja will make a video for proof of concept in the Quick Starts section (dluch, 14:11:47)
    4. jihpringle = Jennifer Pringle, BC Libraries Cooperative (Sitka) (jihpringle, 14:12:59)
    5. abneiman added Antora info to these pages: https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_style_guide, https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:how-to-contribute-documentation, https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:github-workflow (dluch, 14:20:54)
    6. ACTION: https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:how-to-contribute-documentation has fixme tags that need to be addressed (dluch, 14:21:43)
    7. Hack-a-Way follow-up (dluch, 14:22:15)
    8. DIG strategy notes doc here: https://docs.google.com/document/d/1w8iJF9RhsZL0XJ1JelQPquZIOMnjE9fOl14TyDl_bMc/edit?usp=sharing (abneiman, 14:23:20)
    9. ACTION: dluch and jweston will look at the wiki's Documentation Needs List (linked at the beginning) to ensure that undocumented features listed are still relevant in the 3.6 context. Also, go through 3.6 and see what other documentation is missing from it. (dluch, 14:24:25)
    10. ACTION: abneiman will find and fix orphan pages and other nav issues (dluch, 14:24:43)
    11. ACTION: Bmagic will add “email us about this page” link to all pages (dluch, 14:25:02)
    12. Antora update (dluch, 14:29:48)

  5. New Business (dluch, 14:31:15)
    1. Change in meeting format (dluch, 14:31:30)
    2. DIG decided by acclaimation to moving to having months with collaboration meetings using a F2F/screen sharing platform and business meetings on IRC (dluch, 14:38:19)
    3. AGREED: December DIG meeting will be F2F social hour! (dluch, 14:42:31)
    4. News Item: JBoyer has enabled the BOOPAC for the 3.6 public demo @ demo.evergreencatalog.com (dluch, 14:44:04)

  6. Collaboration time (dluch, 14:46:46)
    1. https://360.articulate.com/review/content/ffa35550-08b9-4d2e-b66a-5f1a6bf86583/review (adurrence, 14:54:37)


Meeting ended at 15:01:50 US/Eastern (full logs).

Action items

  1. sandbergja will make a video for proof of concept in the Quick Starts section
  2. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:how-to-contribute-documentation has fixme tags that need to be addressed
  3. dluch and jweston will look at the wiki's Documentation Needs List (linked at the beginning) to ensure that undocumented features listed are still relevant in the 3.6 context. Also, go through 3.6 and see what other documentation is missing from it.
  4. abneiman will find and fix orphan pages and other nav issues
  5. Bmagic will add “email us about this page” link to all pages


Action items, by person

  1. abneiman
    1. abneiman will find and fix orphan pages and other nav issues
  2. dluch
    1. dluch and jweston will look at the wiki's Documentation Needs List (linked at the beginning) to ensure that undocumented features listed are still relevant in the 3.6 context. Also, go through 3.6 and see what other documentation is missing from it.
  3. jweston
    1. dluch and jweston will look at the wiki's Documentation Needs List (linked at the beginning) to ensure that undocumented features listed are still relevant in the 3.6 context. Also, go through 3.6 and see what other documentation is missing from it.
  4. UNASSIGNED
    1. sandbergja will make a video for proof of concept in the Quick Starts section
    2. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:how-to-contribute-documentation has fixme tags that need to be addressed
    3. Bmagic will add “email us about this page” link to all pages


People present (lines said)

  1. dluch (131)
  2. abneiman (35)
  3. jweston (14)
  4. rfrasur (13)
  5. adurrence (12)
  6. kgmartin (10)
  7. jihpringle (10)
  8. alynn26 (7)
  9. pinesol (3)


Generated by MeetBot 0.1.4.