#evergreen: EOB/Evergreen Project Board meeting for 2020-11-19, agenda: https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2020-11-19

Meeting started by JBoyer at 14:02:02 US/Eastern (full logs).

Meeting summary

  1. Roll Call (JBoyer, 14:02:12)
    1. rhamby = Rogan Hamby, Equinox Open Library Initiative (rhamby, 14:02:15)
    2. JBoyer = Jason Boyer, Equinox (JBoyer, 14:02:22)
    3. dluch = Debbie Luchenbill, MOBIUS (dluch, 14:02:23)
    4. tlittle = Tiffany Little, PINES (tlittle, 14:02:24)
    5. jlundgren = Jeanette Lundgren, CW MARS (jlundgren, 14:02:26)
    6. agoben = Anna Goben, Independent (agoben, 14:02:29)
    7. gmcharlt = Galen Charlton, Equinox (gmcharlt, 14:02:33)
    8. Cowens = Chris Owens COOL/BPL (Cowens, 14:02:37)

  2. Approval of the minutes (JBoyer, 14:03:37)
    1. jvwoolf = Jessica Woolford, Bibliomation (jvwoolf, 14:04:07)
    2. cburton = Chris Burton, NFPL (nfBurton, 14:04:44)
    3. VOTE: Voted on "Approve the minutes of the 2020-10-15 Evergreen Project Meeting?" Results are, yes: 8 (JBoyer, 14:06:28)

  3. Chair Report (JBoyer, 14:07:02)
    1. agoben stepped down as Chair due to new job (agoben, 14:07:39)

  4. Financial Report (JBoyer, 14:08:21)
    1. We have $36,464.74 in hand in accounts under the control of TEP and MOBIUS (gmcharlt, 14:10:19)
    2. To our knowledge, $22,575.76 is held by SFC (gmcharlt, 14:10:24)
    3. We have received $22,125 in donations since the venue cancellation, with a further $7,500 in pledges expected to come in shortly (gmcharlt, 14:10:30)
    4. We have received no acknowledgement from SFC of our request to transfer assets to TEP. Initial request was sent on 10/10 with a reminder from agoben on 10/23 (gmcharlt, 14:10:35)
    5. Our 990 was accepted; no queries or commentary received from the IRS. (gmcharlt, 14:10:39)
    6. I have started work on our GuideStar profile and plan on continuing with tlittle's help (gmcharlt, 14:10:45)
    7. We are now caught up on back invoices to our attorney (gmcharlt, 14:11:47)
    8. We have taken over direct payment of our QuickBooks service (gmcharlt, 14:12:04)
    9. We recently paid $480 to MOBIUS for professional services and are up to date w.r.t. our account with them (gmcharlt, 14:12:30)
    10. 990 filing fee was $38 (gmcharlt, 14:12:51)

  5. SFC transition update (JBoyer, 14:13:57)
    1. No news since last meeting (JBoyer, 14:14:07)
    2. ACTION: JBoyer will try to get in touch re: our request. (JBoyer, 14:14:20)

  6. Release Team Updates (JBoyer, 14:16:53)
    1. ACTION: If SFC doesn't respond to JBoyer, we will ask Dilly to reach out to them (tlittle, 14:17:47)

  7. Hack-a-way Update (JBoyer, 14:21:02)
    1. rhamby's update was sent to the board list and is available at http://list.evergreen-ils.org/pipermail/board/2020-November/000202.html (JBoyer, 14:25:43)

  8. Outreach Update (JBoyer, 14:25:57)
  9. Fundraising Subcommittee Update (JBoyer, 14:26:49)
    1. ACTION: gmcharlt will organize the first meeting of the fundraising subcommittee (JBoyer, 14:29:01)

  10. Old Business (JBoyer, 14:29:42)
  11. 2021 Conference Cancellation (JBoyer, 14:29:51)
  12. 2020 990 tax return (JBoyer, 14:40:08)
    1. The 990 has been submitted to the IRS and it has been accepted (JBoyer, 14:41:01)
    2. VOTE: Voted on "Shall the 2019 990 be posted publicly, including on GuideStar and subsequently on the evergreen-ils.org website once the separation from SFC is complete?" Results are, yes: 9 (JBoyer, 14:46:58)

  13. Commerce Bank Account (JBoyer, 14:47:46)
  14. New Business (JBoyer, 14:51:22)
    1. VOTE: Voted on "Shall JBoyer be named board chair, and jvwoolf named vice chair of The Evergreen Project board?" Results are, yes: 7, abstain: 1 (JBoyer, 14:54:39)
    2. ACTION: JBoyer will inform Dilly of our change of officers and look into any necessary paperwork (JBoyer, 14:58:22)

  15. Meeting Format (JBoyer, 14:58:54)
    1. Next Meeting 2020-12-17 (JBoyer, 15:00:39)


Meeting ended at 15:00:47 US/Eastern (full logs).

Action items

  1. JBoyer will try to get in touch re: our request.
  2. If SFC doesn't respond to JBoyer, we will ask Dilly to reach out to them
  3. gmcharlt will organize the first meeting of the fundraising subcommittee
  4. JBoyer will inform Dilly of our change of officers and look into any necessary paperwork


Action items, by person

  1. gmcharlt
    1. gmcharlt will organize the first meeting of the fundraising subcommittee
  2. JBoyer
    1. JBoyer will try to get in touch re: our request.
    2. If SFC doesn't respond to JBoyer, we will ask Dilly to reach out to them
    3. JBoyer will inform Dilly of our change of officers and look into any necessary paperwork


People present (lines said)

  1. JBoyer (99)
  2. agoben (51)
  3. gmcharlt (51)
  4. dluch (49)
  5. tlittle (31)
  6. pinesol (17)
  7. jvwoolf (16)
  8. nfBurton (15)
  9. jlundgren (15)
  10. rhamby (8)
  11. Cowens (5)
  12. csharp (3)
  13. rfrasur (2)


Generated by MeetBot 0.1.4.