#evergreen: EOB/Evergreen Project Board meeting for 2020-12-17, agenda: https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2020-12-17

Meeting started by JBoyer at 14:00:51 US/Eastern (full logs).

Meeting summary

  1. Roll Call (JBoyer, 14:00:57)
    1. JBoyer = Jason Boyer, Equinox (JBoyer, 14:01:08)
    2. dluch = Debbie Luchenbill, MOBIUS (dluch, 14:01:12)
    3. = tlittle1 = Tiffany Little, PINES (tlittle1, 14:01:20)
    4. jlundgren = Jeanette Lundgren, CW MARS (jlundgren, 14:01:22)
    5. rhamby = Rogan Hamby, Equinox (rhamby, 14:01:33)
    6. jvwoolf = Jessica Woolford = Bibliomation (jvwoolf, 14:01:37)
    7. Cowens = Chris Owens, COOL/BPL (Cowens, 14:01:51)
    8. gmcharlt = Galen Charlton, EOLI (gmcharlt, 14:03:15)
    9. cburton = Chris Burton, NFPL (nfBurton, 14:03:29)

  2. Approval of the minutes (JBoyer, 14:03:41)
    1. November minutes available at http://evergreen-ils.org/meetings/evergreen/2020/evergreen.2020-11-19-14.02.html (JBoyer, 14:03:47)
    2. VOTE: Voted on "Approve minutes from November meeting?" Results are, yes: 8 (JBoyer, 14:05:54)

  3. Chair Report (JBoyer, 14:06:08)
  4. Treasurer's Report (JBoyer, 14:07:17)
    1. Funds in hand held by TEP and MOBIUS on behalf of TEP total 41424.74 (gmcharlt, 14:09:48)
    2. Receipts of donations since the previous meeting totalled $10,000 (gmcharlt, 14:10:02)
    3. One pledge of $2,500 is still pending (gmcharlt, 14:10:09)
    4. Expenditures since the previous meeting total $40 for the QuickBooks subscription (gmcharlt, 14:11:04)
    5. We are up to date with respect to all financial obligations (gmcharlt, 14:11:29)
    6. As will be discussed later in the agenda, we finally have contact from SFC regarding the transfer (gmcharlt, 14:11:51)

  5. Release Team Updates (JBoyer, 14:14:46)
  6. Committee and Task Force Reports (JBoyer, 14:17:12)
  7. Outreach Update (JBoyer, 14:17:17)
    1. Update from Rogan: http://list.evergreen-ils.org/pipermail/board/2020-December/000208.html (JBoyer, 14:17:23)

  8. Fundraising Subcommittee Update (JBoyer, 14:19:29)
  9. 2021 Conference Committee (JBoyer, 14:20:45)
    1. Conference Announcement is here http://list.evergreen-ils.org/pipermail/evergreen-general/2020-December/000182.html (JBoyer, 14:22:00)

  10. Old Business (JBoyer, 14:23:00)
  11. SFC Transition (JBoyer, 14:23:48)
    1. JBoyer has gotten in touch with SFC, we're back in communication on their actively tracked ticketing system and while it is not guaranteed, it may be possible to transfer the Evergreen trademark and nearly all of our remaining funds to The Evergreen Project as soon as 2021-02-28. (JBoyer, 14:24:00)
    2. ACTION: JBoyer will schedule a time for officers and dluch to chat with Dilly about SFC communications. (JBoyer, 14:34:51)

  12. 2021 Conference Cancelation (JBoyer, 14:36:29)
    1. ACTION: tlittle1 will find a time we can all meet earlier in January and discuss our next steps re: the 2021 venue cancelation negotiations (JBoyer, 14:50:10)
    2. AGREED: all of that. (JBoyer, 15:05:38)

  13. New Business (JBoyer, 15:06:33)
  14. Strategic Planning (JBoyer, 15:06:35)
    1. tlittle1 will reach out with the schedule for an early January meeting to discuss the conference situation (JBoyer, 15:20:35)
    2. Next Regularly Scheduled Meeting 2021-01-21 (JBoyer, 15:20:37)


Meeting ended at 15:20:41 US/Eastern (full logs).

Action items

  1. JBoyer will schedule a time for officers and dluch to chat with Dilly about SFC communications.
  2. tlittle1 will find a time we can all meet earlier in January and discuss our next steps re: the 2021 venue cancelation negotiations


Action items, by person

  1. dluch
    1. JBoyer will schedule a time for officers and dluch to chat with Dilly about SFC communications.
  2. JBoyer
    1. JBoyer will schedule a time for officers and dluch to chat with Dilly about SFC communications.
  3. tlittle1
    1. tlittle1 will find a time we can all meet earlier in January and discuss our next steps re: the 2021 venue cancelation negotiations


People present (lines said)

  1. JBoyer (102)
  2. dluch (63)
  3. tlittle1 (54)
  4. gmcharlt (35)
  5. nfBurton (21)
  6. jvwoolf (18)
  7. jlundgren (10)
  8. pinesol (9)
  9. Cowens (6)
  10. rhamby (5)
  11. abneiman (2)
  12. terranm (1)


Generated by MeetBot 0.1.4.