#evergreen: 2021-01-05 - Developer Meeting, Agenda Available at https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2021-01-05

Meeting started by JBoyer at 15:05:10 US/Eastern (full logs).

Meeting summary

  1. Introductions (JBoyer, 15:05:18)
    1. JBoyer = Jason Boyer, Equinox (JBoyer, 15:05:29)
    2. csharp = Chris Sharp, GPLS (csharp, 15:05:30)
    3. miker = Mike Rylander, EOLI (miker, 15:05:32)
    4. sandbergja = Jane Sandberg, Linn-Benton Community College (sandbergja, 15:05:48)
    5. mrisher = Mike Risher, KCLS / Catalyte (mrisher, 15:05:48)
    6. mmorgan = Michele Morgan, NOBLE (mmorgan, 15:05:53)
    7. berick Bill Erickson, KCLS (berick, 15:05:59)

  2. Action Items from Last Meeting (JBoyer, 15:06:46)
    1. Dyrcona to assign release dates in Launchpad for 3.6.2, 3.5.3, and 3.4.6 releases (JBoyer, 15:06:52)
    2. Dyrcona = Jason Stephenson, CW MARS (Dyrcona, 15:07:00)
    3. terranm = Terran McCanna, PINES (terranm, 15:08:53)

  3. New Business (JBoyer, 15:09:56)
    1. https://georgialibraries.markmail.org/message/w76isj7krseqvo3i?q=list:org%2Egeorgialibraries%2Elist%2Eopen-ils-dev Michele's latest top 10 bugs (JBoyer, 15:10:18)
    2. phasefx = Jason Etheridge, EOLI (phasefx, 15:10:22)
    3. https://bugs.launchpad.net/evergreen/+bugs?orderby=-importance&field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.status%3Alist=INPROGRESS&field.tag=pullrequest+-signedoff+-needsrepatch&field.tags_combinator=ALL LPs with pullrequests ready to test (JBoyer, 15:12:48)
    4. https://bugs.launchpad.net/evergreen/+bugs?orderby=-importance&field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.status%3Alist=INPROGRESS&field.tag=pullrequest+signedoff+-needsrepatch&field.tags_combinator=ALL LPs with signedoff branches ready to look over + push if good (JBoyer, 15:12:59)

  4. How can these meetings be made more effective / beneficial (JBoyer, 15:15:16)
    1. dbwells = Dan Wells, Hekman Library (Calvin University) (dbwells, 15:19:49)
    2. ACTION: JBoyer will poll the community about possible dev meeting times (JBoyer, 15:37:52)
    3. ACTION: sandbergja will put together a list of older bugs that need attention (JBoyer, 15:43:01)
    4. Feedback Fest is February 8-12 (JBoyer, 15:49:13)
    5. January releases pushed back to 2021-01-27 (JBoyer, 16:03:27)

  5. Announcements (JBoyer, 16:04:58)
    1. Next Meeting is 2021-02-02 (JBoyer, 16:05:20)


Meeting ended at 16:05:27 US/Eastern (full logs).

Action items

  1. JBoyer will poll the community about possible dev meeting times
  2. sandbergja will put together a list of older bugs that need attention


Action items, by person

  1. JBoyer
    1. JBoyer will poll the community about possible dev meeting times
  2. sandbergja
    1. sandbergja will put together a list of older bugs that need attention


People present (lines said)

  1. JBoyer (75)
  2. sandbergja (24)
  3. csharp (17)
  4. Dyrcona (17)
  5. mmorgan (14)
  6. terranm (14)
  7. mrisher (5)
  8. berick (4)
  9. pinesol (4)
  10. gmcharlt (2)
  11. miker (1)
  12. phasefx (1)
  13. dbwells (1)


Generated by MeetBot 0.1.4.