#evergreen: EOB/Evergreen Project Board meeting for 2021-01-21, agenda: https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2021-01-21

Meeting started by JBoyer at 14:03:12 US/Eastern (full logs).

Meeting summary

  1. Roll Call (JBoyer, 14:03:19)
    1. JBoyer = Jason Boyer, Equinox (JBoyer, 14:03:29)
    2. tlittle = Tiffany Little, PINES (tlittle, 14:03:33)
    3. dluch = Debbie Luchenbill, MOBIUS (dluch, 14:03:35)
    4. nfburton = Chris Burton, Niagara Falls Public Library (nfBurton, 14:03:38)
    5. agoben = Anna Goben, Independent (agoben, 14:03:45)
    6. jlundgren = Jeanette Lundgren, CW MARS (jlundgren, 14:03:46)
    7. Cowens = Chris Owens, COOL/BPL (Cowens, 14:03:54)
    8. gmcharlt = Galen Charlton, Equinox (gmcharlt, 14:03:58)
    9. jvwoolf1 = Jessica Woolford, Bibliomation (jvwoolf1, 14:04:39)

  2. Approval of the minutes (JBoyer, 14:04:47)
    1. rhamby = Rogan Hamby, Equinox (rhamby, 14:04:54)
    2. VOTE: Voted on "Approve the minutes as submitted?" Results are, yes: 9 (JBoyer, 14:06:51)

  3. Treasurer's Report (JBoyer, 14:07:08)
  4. Approval of Minutes (Part 2) (JBoyer, 14:08:31)
    1. VOTE: Voted on "Approve the December minutes as submitted?" Results are, yes: 8, abstain: 1 (JBoyer, 14:10:38)

  5. Treasurer's Report (JBoyer, 14:11:16)
    1. Treasurer's report folder: https://drive.google.com/drive/folders/1tyAtEHpj_dy2JCajencKiM0_hKVHf8nV (gmcharlt, 14:11:29)
    2. Report narrative: https://docs.google.com/document/d/1uei_VI8Er_ObFUBImqZujbc1TiQoZRNRJnME3E8VEak/edit# (gmcharlt, 14:11:40)
    3. Proposed budget: https://docs.google.com/spreadsheets/d/1PqtEGeldg_gnB101z0JZcAw-k22S-exBfAHeVpinJzo/edit#gid=0 (gmcharlt, 14:11:55)
    4. ACTION: gmcharlt will follow up with the IRS regarding their notice (tlittle, 14:20:44)
    5. ACTION: By the end of February, complete our GuideStar profile (tlittle, 14:21:16)
    6. ACTION: By the end of February, gmcharlt will complete a review of the 2020 transactions and prepare a 990 for review by the board (tlittle, 14:21:36)
    7. ACTION: By the end of January, determine if any 1099 forms must be sent out (tlittle, 14:21:49)

  6. Release Team Report (JBoyer, 14:21:58)
    1. ACTION: By the end of January, send donation acknowledgements to the individuals and institutions that donated to the Evergreen Project in 2020 (tlittle, 14:22:01)

  7. Outreach Committee (JBoyer, 14:23:21)
  8. Fundraising Committee (JBoyer, 14:24:43)
  9. 2021 Online Conference Committee (JBoyer, 14:26:12)
    1. Conference Committee report here: https://docs.google.com/document/d/1EnSAZg6T_W1yJGzYSx2idaew43gABMlogj1Cp4M90XI/edit?usp=sharing (abneiman, 14:26:38)
    2. VOTE: Voted on "Approve speaker contract with discretionary edits as specified?" Results are, yes: 9 (JBoyer, 14:35:19)
    3. VOTE: Voted on "Approve 2021 Online Conference Budget as submitted, with regular updates to the board?" Results are, yes: 8 (JBoyer, 14:46:41)
    4. VOTE: Voted on "Approve 2021 conference sponsorship levels with publishing at committee discretion as moved by gmcharlt? yes, no, abstain?" Results are (JBoyer, 14:54:20)
    5. The motion passed unanimously. (tlittle, 14:55:51)
    6. VOTE: Voted on "Accept Amendments to Photography Policy as Amended for 2021 Online Conference?" Results are, yes: 8 (JBoyer, 15:13:28)

  10. Old Business (JBoyer, 15:15:11)
  11. SFC Update (JBoyer, 15:15:30)
    1. Jon has reached out to the SFC (I assume Karen) and has not yet heard back. He'll keep us informed as things progress. (and also when they don't, as the case may be.) (JBoyer, 15:16:13)

  12. Open Meetings Research / Meeting Format (JBoyer, 15:16:42)
    1. VOTE: Voted on "Shall The Evergreen Project Board meetings be moved to videoconferencing software as moved by Tiffany?" Results are, yes: 8 (JBoyer, 15:26:49)
    2. Strategic Planning session tabled until next meeting (JBoyer, 15:30:09)

  13. New Business (JBoyer, 15:30:26)
  14. 2021 Board Member Election (JBoyer, 15:30:49)
    1. jvwoolf1 will lead the nominations and prepare for this year's board election with help from jlundgren (JBoyer, 15:36:01)
    2. Next meeting will be on 2021-02-18 with connection details forthcoming (JBoyer, 15:38:21)


Meeting ended at 15:38:33 US/Eastern (full logs).

Action items

  1. gmcharlt will follow up with the IRS regarding their notice
  2. By the end of February, complete our GuideStar profile
  3. By the end of February, gmcharlt will complete a review of the 2020 transactions and prepare a 990 for review by the board
  4. By the end of January, determine if any 1099 forms must be sent out
  5. By the end of January, send donation acknowledgements to the individuals and institutions that donated to the Evergreen Project in 2020


Action items, by person

  1. gmcharlt
    1. gmcharlt will follow up with the IRS regarding their notice
    2. By the end of February, gmcharlt will complete a review of the 2020 transactions and prepare a 990 for review by the board
  2. UNASSIGNED
    1. By the end of February, complete our GuideStar profile
    2. By the end of January, determine if any 1099 forms must be sent out
    3. By the end of January, send donation acknowledgements to the individuals and institutions that donated to the Evergreen Project in 2020


People present (lines said)

  1. JBoyer (121)
  2. tlittle (74)
  3. gmcharlt (69)
  4. dluch (42)
  5. jvwoolf1 (36)
  6. abneiman (33)
  7. pinesol (32)
  8. agoben (20)
  9. jlundgren (19)
  10. nfBurton (13)
  11. Cowens (10)
  12. rhamby (10)
  13. csharp (5)


Generated by MeetBot 0.1.4.