#evergreen: 2020-02-02 - Developer Meeting, Agenda Available at https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2021-02-02

Meeting started by JBoyer at 15:02:55 US/Eastern (full logs).

Meeting summary

  1. Introductions (JBoyer, 15:03:01)
    1. JBoyer = Jason Boyer, Equinox (JBoyer, 15:03:24)
    2. dluch = Debbie Luchenbill, MOBIUS (DIG facilitator) (dluch, 15:03:27)
    3. jeff = Jeff Godin, Traverse Area District Library (TADL) (jeff, 15:03:28)
    4. phasefx = Jason Etheridge, Equinox (phasefx, 15:03:34)
    5. abneiman = Andrea Buntz Neiman, Equinox (abneiman, 15:03:39)
    6. berick, Bill Erickson (berick, 15:03:41)
    7. mmorgan = Michele Morgan, NOBLE (mmorgan, 15:03:42)
    8. sandbergja = Jane Sandberg, Linn-Benton Community College (sandbergja, 15:03:51)
    9. stephengwills => Steve Wills, Maine Balsam Library Consortium (stephengwills, 15:04:19)
    10. gmcharlt = Galen Charlton, Equinox (partial attentino) (gmcharlt, 15:04:23)

  2. Action Items from Last Meeting (JBoyer, 15:04:39)
    1. terranm = Terran McCanna, PINES (terranm, 15:04:44)
    2. Dyrcona = Jason Stephenson CW MARS, Inc. (Dyrcona, 15:05:03)
    3. csharp = Chris Sharp, GPLS (csharp, 15:05:19)
    4. mrisher = Mike Risher, Catalyte / KCLS (mrisher, 15:05:39)
    5. Bmagic = Blake GH, MOBIUS (Bmagic, 15:15:23)
    6. AGREED: Future meetings will take place on the second Tuesday of the month at 3pm Eastern time. (JBoyer, 15:15:57)
    7. http://list.evergreen-ils.org/pipermail/evergreen-dev/2021-January/000082.html And it was so. (JBoyer, 15:16:57)

  3. Evergreen Updates (JBoyer, 15:27:09)
    1. 3.7 Feature Freeze is 2021-02-24 (JBoyer, 15:30:22)
    2. Feedback Fest is the week of 2021-02-08 (JBoyer, 15:31:48)

  4. Security/point releases for 3.6.2, 3.5.3 and 3.4.6 on Wednesday, February 17, 2021. (JBoyer, 15:32:11)
  5. Documentation (JBoyer, 15:46:52)
    1. Next DIG meeting this Thursday, Feb. 4, and is on Zoom. Agenda: https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meetings:20210204-agenda (JBoyer, 15:46:59)

  6. Launchpad Status (JBoyer, 15:48:48)
    1. Open Bugs - 2527 (JBoyer, 15:48:58)
    2. Pull Requests - 151 (JBoyer, 15:49:06)
    3. Signoffs - 65 (JBoyer, 15:49:13)
    4. https://wiki.evergreen-ils.org/doku.php?id=dev:lp_tags (terranm, 16:08:08)
    5. New Business (JBoyer, 16:09:24)

  7. New Business (JBoyer, 16:09:30)
    1. LP 1914116 - Query string cleanup after fixing LP 1687545 (JBoyer, 16:09:35)

  8. Announcements (JBoyer, 16:12:00)
    1. Next Meeting is 2021-03-09 at 3pm Eastern / 12 Pacific (JBoyer, 16:12:07)


Meeting ended at 16:12:30 US/Eastern (full logs).

Action items

  1. (none)


People present (lines said)

  1. JBoyer (83)
  2. Dyrcona (32)
  3. terranm (29)
  4. mmorgan (22)
  5. mrisher (14)
  6. dluch (12)
  7. pinesol (8)
  8. gmcharlt (7)
  9. sandbergja (7)
  10. phasefx (6)
  11. berick (5)
  12. csharp (5)
  13. Bmagic (4)
  14. abneiman (3)
  15. stephengwills (3)
  16. alynn26 (3)
  17. jeff (2)
  18. jeffdavis (2)


Generated by MeetBot 0.1.4.