#evergreen: 2021-03-04 - Documentation Interest Group Meeting

Meeting started by dluch at 14:00:05 US/Eastern (full logs).

Meeting summary

  1. Agenda (dluch, 14:00:10)
    1. The agenda can be found here: https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meetings:20210304-agenda (dluch, 14:00:40)

  2. Introductions (dluch, 14:00:55)
    1. dluch is Debbie Luchenbill, MOBIUS (dluch, 14:01:05)
    2. Bmagic is Blake GH, MOBIUS (Bmagic, 14:01:14)
    3. jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka) (jihpringle, 14:01:16)
    4. jweston is Jennifer Weston, Equinox (jweston, 14:01:46)

  3. Helpful Information: Documentation contributions and collaboration (dluch, 14:04:20)
    1. You can find the Documentation Needs List at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:documentation_needs (dluch, 14:04:30)
    2. DIG Roles can be found at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:digparticipants (dluch, 14:04:40)

  4. Old and Ongoing Business (dluch, 14:04:57)
    1. Check-in - How is everyone doing? How are things where you are? (dluch, 14:05:02)
    2. Previous Action Items (dluch, 14:07:18)
    3. ACTION: sandbergja will make a video for proof of concept in the Quick Starts section (dluch, 14:08:48)
    4. ACTION: https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:how-to-contribute-documentation has fixme tags that need to be addressed (dluch, 14:10:40)
    5. ACTION: dluch and jweston will look at the wiki's Documentation Needs List (linked at the beginning) to ensure that undocumented features listed are still relevant in the 3.6 context. Also, go through 3.6 and see what other documentation is missing from it. (dluch, 14:12:03)
    6. ACTION: Bmagic will add “email us about this page” link to all pages (dluch, 14:14:27)
    7. Feedback Fest...feedback (dluch, 14:17:21)
    8. Online Conference (dluch, 14:22:29)
    9. Ideas for future Zoom sessions (dluch, 14:26:33)

  5. New Business (dluch, 14:33:35)
  6. Collaboration time (dluch, 14:35:14)


Meeting ended at 15:00:14 US/Eastern (full logs).

Action items

  1. sandbergja will make a video for proof of concept in the Quick Starts section
  2. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:how-to-contribute-documentation has fixme tags that need to be addressed
  3. dluch and jweston will look at the wiki's Documentation Needs List (linked at the beginning) to ensure that undocumented features listed are still relevant in the 3.6 context. Also, go through 3.6 and see what other documentation is missing from it.
  4. Bmagic will add “email us about this page” link to all pages


Action items, by person

  1. Bmagic
    1. Bmagic will add “email us about this page” link to all pages
  2. dluch
    1. dluch and jweston will look at the wiki's Documentation Needs List (linked at the beginning) to ensure that undocumented features listed are still relevant in the 3.6 context. Also, go through 3.6 and see what other documentation is missing from it.
  3. jweston
    1. dluch and jweston will look at the wiki's Documentation Needs List (linked at the beginning) to ensure that undocumented features listed are still relevant in the 3.6 context. Also, go through 3.6 and see what other documentation is missing from it.
  4. sandbergja
    1. sandbergja will make a video for proof of concept in the Quick Starts section


People present (lines said)

  1. dluch (101)
  2. jihpringle (20)
  3. jweston (19)
  4. Bmagic (9)
  5. pinesol (3)
  6. sandbergja (2)


Generated by MeetBot 0.1.4.